FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
5985 Discussions

SD Card Booting Failure in Agilex Dev Kit

Jayasurya
Beginner
724 Views

Hi Team,

 

I am currently using the development kit which features Intel Agilex® 7 FPGA I-Series Transceiver-SoC Development Kit (4x F-Tile).  I am trying to flash the SD Card binaries to boot the device. 

 

I have followed the below website to write SD card binaries in the SD Card.

GSRD for Agilex 7 I-Series Transceiver-SoC DevKit (4x F-Tile) | Documentation | RocketBoards.org

 

After flashing the SD Card binaries, I have got the error msg like "** Partition 1 not valid on device 0 **". I am using the win32diskImager tool as mentioned in the above website. 

 

I have attached the logs for your reference.

 

Kindly help me to resolve the issue.

 

Thanks

Jayasurya R.

 

Labels (1)
0 Kudos
4 Replies
aikeu
Employee
703 Views

Hi Jayasurya,


There is some switches setting to make sure in the booting steps.

Check the switch default positions first.

Then make sure you have perform the jic file flashing steps before you proceed to boot up from sd card. (Writting JIC image to QSPI Flash)


Thanks.

Regards,

Aik Eu




0 Kudos
aikeu
Employee
675 Views

Hi Jayasurya,


May I know any follow up from the previous comment?


Thanks.

Regards,

Aik Eu


0 Kudos
aikeu
Employee
640 Views

Hi Jayasurya,


I will close-pending the case if no further follow up.


Thanks.

Regards,

Aik Eu


0 Kudos
aikeu
Employee
627 Views

Hi Jayasurya,


I am closing the thread for now. Do consider open a new ticket if got further question.


p/s: If any answer from the community or Intel Support are helpful, please feel free to give best answer or rate 4/5 survey



Thanks.

Regards,

Aik Eu


0 Kudos
Reply