Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
795 Views

Sometimes can't program 10M80 Development Board

I have this strange error when I try to program the board. At work it works fine, but when I'm working from home I get a "209012 Operation failed" error. It's happening today and last week, but yesterday at the office there was no problem. I have tried unplugging my laptop so there is only one connection to 230V (the board's wall wart), and I am using the same USB port and cable. The progress bar randomly reaches 7%, 8%, 9%, 10%, and once 20%. I really can't figure out what is going on. 

 

https://s27.postimg.org/c98b90g0v/programmer_error.png (https://postimg.org/image/c98b90g0v/)
0 Kudos
1 Reply
Altera_Forum
Honored Contributor I
50 Views

Now at work and tried again with the exact same .cdf files, and no problems programming. Same setup. Laptop on table without power connection, same two USB cables in same two USB ports, to same dev board USB micro ports. Same dev board power supply. 

 

Could the dev board be very sensitive to temperature or humidity differences? The office has A/C, but the home office doesn't. Maybe if it has a poor solder joint or something?
Reply