FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
5915 Discussions

Stratix 10 SX SOC development kit Board Test System FMCA/B PLL lock failure

bmitchell2407
Beginner
381 Views

I'm trying out the Board Test System on a Stratix 10 SX Development kit. All of the different tests work perfectly except for the FMCA and FMCB tests. The FMCA test shows only partial PLL lock, on channels 12,13, 15,16, 18,19, 20, and 21. When I look at the PMA settings, these channels have non-zero values for Equalizer, AC Gain, and VGA Gain, while the non-locking channels all have zero for these values. These selections are greyed out, so I can't manually change them. On the FMCB test, all channels show "not locked" and have zeros for Equalizer, AC Gain, and VGA Gain. Is there something wrong with my board, or am I doing something wrong with these tests?

0 Kudos
3 Replies
Ash_R_Intel
Employee
337 Views

Hi,

Have you enabled the Serial loopback for these channels in PMA settings. Alternatively, you can use the FMC loopback connector provided with the kit and then run the test.


Regards


0 Kudos
Ash_R_Intel
Employee
323 Views

Hi,

Is your issue resolved?


Regards


0 Kudos
Ash_R_Intel
Employee
301 Views

We do not receive any response from you to the previous answer that I have provided. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you


0 Kudos
Reply