Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
787 Views

Stratix V Board Test System: "Please Set 12.0 to be active Quartus Version"

Hi, 

I have been trying to use the board test system for the Stratix V DSP development kit, but when I try to load it, I get a message saying the active version of Quartus is 9.0 but it needs to be 12.0. I did have v9 installed, but I have since removed that. Currently I have 13.1 and 14.0 installed. 

So how on earth do I set the 'Active Version'? I have found reference to this sort of issue with the Stratix IV board test system, but nothing anywhere which actually says how to set the 'active version'.
0 Kudos
4 Replies
Altera_Forum
Honored Contributor I
63 Views

I think you're going to need to install the specific version it wants (12.0) and set QUARTUS_ROOTDIR and PATH variables to point to it. 

 

http://www.altera.com/support/kdb/downloads/rd01292013_416/setting_up_environment_variables_for_gui....
Altera_Forum
Honored Contributor I
63 Views

An alternative solution is to; 

 

1. Install VirtualBox 

 

2. Install Windows or Linux in a Virtual Machine (call this your master image) 

 

3. Clone a copy of your master image 

 

4. Install the version of Quartus expected by the control panel software, and install the kit software (which includes the Control Panel) 

 

5. Plug in your development kit, and connect its USB-Blaster to the virtual machine 

 

6. Start the control panel 

 

The VirtualBox VM image can be moved to a USB hard-drive and accessed from there. This allows you to have multiple Quartus images installed on separate VMs (or within the same VM if you want), yet not clutter your development machine with too many versions. 

 

Cheers, 

Dave
Altera_Forum
Honored Contributor I
63 Views

Thanks. I installed Quartus 12.0sp2 and it worked fine.

Altera_Forum
Honored Contributor I
63 Views

The BTS generally would require the exact Quartus II version to work as expected. Without using the exact Quartus II version, you might get into compatibility issue when you run BTS.

Reply