Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
747 Views

Stratix V GX dev kit does not work

Hi, 

 

After i flashed my device. No LED on the board is turned on and the fan runs will full speed. Is the board damaged?  

thanx
0 Kudos
3 Replies
Highlighted
Valued Contributor III
5 Views

Hi, 

You can check the “Restoring the Flash Device to the Factory Settings” & then try again for “A. Programming the Flash Memory Device”. 

Have you faced any issue /Error while programming the Flash memory? 

 

--- Quote Start ---  

Is the board damaged? 

--- Quote End ---  

Refer the “6. Board Test System”, 

https://www.altera.com/en_us/pdfs/literature/ug/ug_svgx_fpga_dev_kit.pdf 

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance. 

 

Best Regards 

Vikas Jathar  

(This message was posted on behalf of Intel Corporation)
0 Kudos
Highlighted
Valued Contributor III
5 Views

 

--- Quote Start ---  

Hi, 

You can check the “Restoring the Flash Device to the Factory Settings” & then try again for “A. Programming the Flash Memory Device”. 

Have you faced any issue /Error while programming the Flash memory? 

Refer the “6. Board Test System”, 

https://www.altera.com/en_us/pdfs/literature/ug/ug_svgx_fpga_dev_kit.pdf 

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance. 

 

Best Regards 

Vikas Jathar  

(This message was posted on behalf of Intel Corporation) 

--- Quote End ---  

 

 

The MAX ERROR LED in on after flashing the factory Max V.POF file.  

 

Regards,
0 Kudos
Highlighted
Valued Contributor III
5 Views

Hi, 

 

--- Quote Start ---  

The MAX ERROR LED in on after flashing the factory Max V.POF file. 

--- Quote End ---  

 

That means FPGA configuration from Flash has failed so try to restore factory setting again refer previous post. 

 

Best Regards 

Vikas Jathar  

(This message was posted on behalf of Intel Corporation)
0 Kudos