Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
793 Views

Support for device 1SG280LU3F50E3VGS1 not installed in Quartus 18.0 Pro Edition

Hi,

 

I am working with a Stratix 10 GX FPGA Development Kit. I am trying to compile my design and I am facing the problem "Support for device 1SG280LU3F50E3VGS1 not installed" as soon as I launch my qpf file (see picture). This device is only available in Quartus Prime Pro 17.1ir, but in Quartus Prime Pro 17.1 and 18.0 not.

If I let Quartus select an appropriate device from the available, the FPGA 1SG280LN2F43E1VG is chosen. However, this device has different transceiver count, transceiver speed grade, package code and FPGA fabric speed grade.

Do you have any solution? I would like to compile my design for the FPGA on the board (again, 1SG280LU3F50E3VGS1) with Quartus 18.0. I also tried to compile with the beta version (Quartus Prime Pro 17.1ir) but I faced numerous issues.

 

Thank you

0 Kudos
5 Replies
Highlighted
New Contributor III
16 Views

Have you installed the recommended update for 18.0:

http://fpgasoftware.intel.com/18.0/?edition=pro

 

I had a similar issue with a Cyclone 10 part not being recognised.

 

Cheers,

Alex

 

0 Kudos
Highlighted
Novice
16 Views

Hi,

 

yes, I installed it. I also tried with Quartus 18.1, but I had the same issue. Similar devices 1SG280LU3F50E3VG, 1SG280LU3F50E3VGS2 and 1SG280LU3F50E3VGS3 are available but 1SG280LU3F50E3VGS1 is not. Moreover, the .sof file generated with one of them is not compatible with the 1SG280LU3F50E3VGS1.

0 Kudos
Highlighted
New Contributor III
16 Views

I feel you have little choice but to raise a support ticket with Intel - unfortunately. I fear they'll be somewhat slow in responding...

 

I'd also consider re-installing all the software, ideally on a 'clean' machine.

 

Cheers,

Alex

0 Kudos
Highlighted
Novice
16 Views

Hi,

 

I did it, but the answer was "please post the question on the forum". Then they closed the ticket but I opened it again. They asked again, if I posted the question. In the last e-mail they said, they cannot assist me with software related issues... Anyway, I have now an answer. The Stratix 10 development kit I'm using is no more supported in Quartus 18.

0 Kudos
Highlighted
New Contributor III
16 Views

Disappointing. Intel, why drop support for such a new device/kit?

 

At least you know. Q17.1 for you.

 

Cheers,

Alex

0 Kudos