FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5203 Discussions

System design architect tutorial problem

Altera_Forum
Honored Contributor II
787 Views

Hello i have followed the system design architect tutorial. I followed each step carefully i have managed to create a system in Qsys and program it but it doesnt show pictures 

 

the console message 

 

--- Quote Start ---  

Using cable "USB-Blaster [USB-0]", device 1, instance 0x00 

Processor is already paused 

Reading System ID at address 0x01000800: verified 

Initializing CPU cache (if present) 

OK 

 

Downloading 06000020 ( 0%) 

Downloading 06010000 (12%) 

Downloading 06020000 (24%) 

Downloading 06030000 (37%) 

Downloading 06040000 (49%) 

Downloading 06050000 (62%) 

Downloading 06060000 (74%) 

Downloading 06070000 (87%) 

Downloading 06080000 (99%) 

Downloaded 514KB in 9.0s (57.1KB/s) 

 

Verifying 06000020 ( 0%) 

Verifying 06010000 (12%) 

Verifying 06020000 (24%) 

Verifying 06030000 (37%) 

Verifying 06040000 (49%) 

Verifying 06050000 (62%) 

Verifying 06060000 (74%) 

Verifying 06070000 (87%) 

Verifying 06080000 (99%) 

Verified OK  

Starting processor at address 0x060001BC 

--- Quote End ---  

 

 

Nios II Console message 

 

--- Quote Start ---  

--------------------------------------- 

Nios II Embedded Evaluation Kit 

Picture Viewer Demo 

--------------------------------------- 

Initializing IO devices... 

Intitializing LCD control registers & gamma curve...[alt_tpo_lcd_init] Warning: Read incorrect chip ID. 

--> Expected 0xc0, read 0xf0 

--> The gamma curve or other LCD register writes may not succeed. 

Success. 

Intitializing video display driver...Success. 

Initializing touchscreen...Success. 

Creating uC/OS-II tasks & resources...Success. 

 

Now processing file: 1.jpg ... 

Premature end of JPEG file 

Not a JPEG file: starts with 0x00 0xff 

 

 

--- Quote End ---  

 

 

It's the second time i tried to run this and it doesnt work Please help 

Thank you!
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
84 Views

Has anyone finished that tutorial and it worked? if so can you send your version of it. i really need it. it's important for my university project

Reply