FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5203 Discussions

Terasic DE5a-Net not detected as a PCIe device.

JHaye4
New Contributor I
324 Views

I am following the procedure in the user manual with the kit to install the altera pcie driver to detect the DE5a-Net development board. But when I run the load_driver script it does not detect the board.

 

I am running:

Centos7: centos-release-7-7.1908.0.el7.centos.x86_64

kernel: 3.10.0-1062.4.3.el7.x86_64

 

I can build the driver fine but it is not able to detect the device when I attempt to load it. Does anyone have any suggestions on what else to try?

 

0 Kudos
3 Replies
AR_A_Intel
Employee
176 Views

Hello

 

Welcome to INTEL forum. The DE5a-Net Board belong to Terasic. It would be better if you could contact Terasic for enquiry related to Terasic board. https://www.terasic.com.tw/cgi-bin/page/archive.pl?Language=English&CategoryNo=12&No=20   

JHaye4
New Contributor I
176 Views

Hi AAbd,

 

Thank you for your response, I did initially email support@terasic.com on the 22nd of this month but have not had a reply. I then followed the "Forum" link at the top of the terasic homepage which subsequently brought me here and so I thought I might as well ask a question in the hope of eliciting a response.

AR_A_Intel
Employee
176 Views

Centos7 is not an official support for Quartus, would you kindly help check whether your machine is supported or not (OS) by referring to link below:

https://www.altera.com/support/support-resources/download/os-support.html         

Reply