Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
765 Views

Trouble installing NIOS II EDS. Keeps telling me to check QUARTUS_ROOTDIR

Every time I start NIOS EDS setup, I get : "You need an installation of Quartus II / SOPC Builder 9.1 or later to install this kit (you have 10.10 at C:\Altera\10.1\quartus; check QUARTUS_ROOTDIR environment varialble)." See attached images for screenshots. 

 

I can't figure it out. Can anyone help me? 

Thanks, 

BiggyD
0 Kudos
0 Replies
Reply