FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
5915 Discussions

Unable to program EPSQ1024 on Altera Arria 10 Soc Dev Kit using Quartus Programmer

Honored Contributor II

I'm stumped. 


I've been tying to program an FPGA configuration into the EPSQ1024 on an Altera Arria 10 Soc Development Kit (10AS066N3F40E2SGE2 silicon). I've tried setting Switch 4 to both 011 (Fast ASx4 configuration) and 010 (Standard ASx4 configuration). The .sof has been successfully used to config the FPGA via JTAG, but the .jic is unsuccessful with the config of the Factory default SFL image always failing at 95%. 


I have also tried to simply do a Blank-Check of the EPSQ1024 device without my .jic file in the JTAG chain configuration and they always fail at exactly 95% loading the Factory default SFL image. 


I have tried every 10AS066N3... variant as the target FPGA (I believe it should be 10AS066N3E2, but I'm not completely positive) and the Factory default SFL image either fails at 95% or fails to start. (Screenshot of Quartus Programmer window attached). 


Has anyone been successful programming an FPGA image into the Arria 10 Soc Dev Kit's EPSQ device? 



0 Kudos
0 Replies