Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JHARD1
Beginner
1,458 Views

Where are the Python Wrappers for DE10-standard?

I am intending to use python on a DE10-standard board. The document ftp://ftp.intel.com/Pub/fpgaup/pub/Intel_Material/17.0/Tutorials/Linux_On_DE_Series_Boards.pdf says on p25 (and other places) that there are python wrappers available but they are not installed in the version of lxde that I have installed. Can anyone advise me where I can obtain / install these files? Thanks

0 Kudos
3 Replies
KennyT_Intel
Moderator
78 Views

JHARD1
Beginner
78 Views

I did not find this information before. Thank you for your help James Sensitivity: Internal
JHARD1
Beginner
78 Views

Hi, Just to follow up. I tried the files as suggested and they are exactly what I needed. There is an error in the accel.py file when it is installed; there is an extra space (indentation) befor the line return(0). This prevents the file from being imported James MS308 - 01332 591732 Sensitivity: Internal
Reply