Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
751 Views

Which version of quartus for Max II DEV. kit

Hi, Just got MAX II DEVELOPMENT Kit. What version of Quartus should I use. The kit contains 6.01 (and requires licence etc) I have download ver 9.0. The doc's in the kit are inconsistant as one letter says get the latest version, while another say use 6.01. ( when building examples with 9.0 I get lots of warnings) Thanks

0 Kudos
2 Replies
Altera_Forum
Honored Contributor I
41 Views

Altera sent me this: Regarding this issue, I would like to seek your understanding that MAXII Development Kits is a relatively old release products. The design examples for this development kits is developed in Quartus II v6.0 and v6.1. Thus, it is recommended customer to use Quartus II v6.0 or v6.1 to avoid unwanted error. (As you mentioned in appeared in Quartus II v9.0) However, if customer wish to have their own design implemented in this development kits, it is recommended that Quartus II v9.0 to be used for the design development purpose. The latest version of Quartus II software provide more advanced features as well as better user experience compared to Quartus II v6. Besides, the latest version software provide better supportability in future continuous development. Thank you for your understanding. Feel free to contact us for further information regarding this issue.

Altera_Forum
Honored Contributor I
41 Views

I use Quartus 9.0 for my MAX II and it has caused any problems till now (functionality wise). 

 

-Vinay
Reply