Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
747 Views

max v dev kit board test

Hi -  

 

I have a Max V development kit that I am trying to learn how to use. It has been a long time since I have worked with digital hardware so forgive my stupidity. Anyway... 

 

I am just going through the User Guide to get started. I tried to install Quartus II Web Edition, and the Max V CPLD development kit software. I believe these installed correctly, as did the USB-Blaster (do you have to plug the board in for that?). But when I try to run the Board Test System (Section 5) I do not get the same pull-down menu options as shown in Figure 5-1. I do get the "File" and "About" menus, but not the "Config" menu - which seems to be critical to most testing with the board. As a result, I cannot enable any of the tabs aside from GPIO and Power. 

 

Has anyone else experienced this? How can it be fixed?
0 Kudos
1 Reply
Altera_Forum
Honored Contributor I
43 Views

 

--- Quote Start ---  

 

Has anyone else experienced this? How can it be fixed? 

--- Quote End ---  

 

I recall seeing this on the "Board Test System" GUI for another kit I was testing. Rather than using the BTS to configure the kit, use Quartus. The configuration images are typically located in a directory in the install area. I don't have this kit, so cannot tell you where, but dig around and you should find a directory with multiple images with names similar to the BTS tests. Once you've configured the board with the appropriate image, start the BTS and click on the appropriate test, and it should detect that the board has the appropriate image loaded, so it will allow the tests. 

 

Cheers, 

Dave
Reply