Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ASams7
Beginner
1,145 Views

please how can I download cyclone iv epace6e22c8n in Quartus

 
0 Kudos
1 Reply
49 Views

Hi Adigun,

 

Cyclone IV devices support on both 'Quartus Prime / II Version (Standard / Subscription)' and 'Quartus Prime / II Version  (Lite / Web)' latest release of 18.1.

http://fpgasoftware.intel.com/devices/

 

Kindly before installing Quartus, also select the Cyclone IV device support to use in the Quartus Prime.

http://fpgasoftware.intel.com/?edition=lite

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance.

Thank you. 

 

Cyclone4.JPG

Reply