Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
89 Views

why there is only port 2 is up when i want to use the mode of 4x25G on N3000

After updating 4x25G related .bin file into N3000 and rsu the bmc ,  when i checked the information with command of "sudo fpgainfo phy", port 0, port 1 and port 3 were all down and only port 2 was up. However, in the case of 8x10G, after updating binary file, all ports were up automatically without any other operations when checking the info. 

Then my question is why there is only port 2 is up in 4x25G mode? And any solutions to make all ports up?

Thanks!

 

0 Kudos
5 Replies
Highlighted
Employee
77 Views

Which OPN are you using? 

BD-NFV-N3000-1 :Production 10 GbE

OR

BD-NVV-N3000-2: Production 25 GbE

Did you program the BD-NFV-N3000-1 card with 4x25G image?

0 Kudos
Highlighted
Beginner
73 Views

Thanks for your reply , the BD I used is N3000-2 I think.
The question has been solved after an external traffic generator was used.
The reason may be when i use 8x10 G mode the cable was linking QSFP A with QSFP B for a loop so the links were all up;while in the case of 4x25 G, the QSFP B is disabled actually, but the cable still was linking the QSFP A with QSFP B.
If I am wrong please let me know.
Thank for your reply again!
0 Kudos
Highlighted
Beginner
60 Views

Maybe I was wrong on the understanding of 8x10G.

I found my BC is N3000-2 after checking my order,which means the BC is not supported for  the mode of 8x10 G. And all ports were up in 8x10G may be only an illusion or a good fortunate. 

 

0 Kudos
Highlighted
Employee
55 Views

I did not test it before. So im not sure of the full impact of putting a 10G image into 25G card. 

0 Kudos
Highlighted
Beginner
50 Views

But still thank you for your reply as it reminds me some detail but important information about the board card and some problems may be avoided for this.

0 Kudos