Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
18289 Discussions

マイクラが起動できません。

すめらぎ
Beginner
316 Views
GLFW error 65542と表示されます。
ドライバーを最新のにすればいいと調べたのですが、HD Graphics 3000で生産終了してるため、最新になっていてもマイクラを起動できないようです。
他のマイクラに対応するドライバーに変える事はできるのでしょうか?
0 Kudos
2 Replies
AndrewG_Intel
Moderator
287 Views

Hello @すめらぎ

Thank you for posting on the Intel® communities.

私は英語でのみあなたをサポートすることができますので、ご了承ください。私はこの応答を翻訳するためにウェブ翻訳ツールを使用したので、いくつかの不正確な翻訳があるかもしれません。


We would like to inform you that due to the Intel® HD Graphics 3000 has been discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request.

Note: You might need to search for the proper Product Category and click on its "Show more" link if the product is not visible in the top rows.


Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding. 

Best regards,

Andrew G.

Intel Customer Support Technician


n_scott_pearson
Super User Retired Employee
283 Views

According to the available documentation, you need a processor with at least Intel HD Graphics 4000  in order to play Minecraft. So, to answer your question, no, there is no driver update that is going to help you. I believe the requirement is for OpenGL; the minimum version required didn't exist at the time the Intel HD Graphics 3000 was last updated (and no, since it is embedded in the driver, it is not possible to upgrade just this component).

Sorry, time for a system upgrade,

...S

Reply