Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
18513 Discussions

Annoying problem - most likely caused by Intel graphics

GernotSc
Beginner
911 Views

Dear community!

 

I am having major troubles with my computer, most likely caused by the Intel graphics device.
The computer has problems with displaying the Explorer and freezes again and again. Also, programs freeze, when they try to access the explorer. After a couple of minutes, everything works again.

 

The eventlog ("Ereignisanzeige" in German: shows the following problems with red exclamation points:

The timeout (45000 ms) was reached while trying to connect to the Intel(R) HD Graphics Control Panel Service service.

The Intel(R) HD Graphics Control Panel Service failed to start due to the following error: The service did not respond to the startup or control request in a timely manner.

The "cphs" service was terminated with the following error:
Handle invalid

 

I have made several clean installs but the problems keep coming back. 
Some help would be highly appreciated.

 

Attached, please find my SSU file.
If you need any more information, please let me know!

 

Thanks in advance

GernotSc

0 Kudos
11 Replies
David_G_Intel
Moderator
845 Views

Hello GernotSc


Thank you for posting on the Intel️® communities. Please share with us the following information to investigate:

  • Screenshots of the error
  • Did you try different drivers? What versions?
  • Did you complete a clean driver install?
  • Does this happen with different applications?

We also noticed that your BIOS is not up to date, you can contact the OEM for more information and update steps.


Regards, 

David G 

Intel Customer Support Technician 


GernotSc
Beginner
824 Views

Hi!

There is no screenshot as the explorer just freezes. No error message displayed.

I've tried:

Clean driver installs from:

and
 
Both don't work properly. My explorer keeps crashing as well - either when I start it directly or it gets accessed trying to save a file in Word, Snipping Tool, Excel, etc. 
 
Windows Update doesn't find any driver.
 
Currently, I've got Intel HD Graphics 530 (V 27.20.100.8681) installed - just checked via the device manager.
I am not 100% sure where that came from now.
 
I am about to update my bios to  7978vCC from 2018-08-10 from https://www.msi.com/Motherboard/h170-gaming-m3/support#down-driver&Win10%2064.
 
Thank you for your help!
 
 
GernotSc
Beginner
816 Views

So I just updated my BIOS. 

Now my Intel 530 is gone from the device manager, only the NVIDIA GeForce GTX 750Ti is there and if I click on "search for new hardware" nothing comes up.

GernotSc
Beginner
784 Views

So the new error in the eventvwr is

The service "cplspcon" was terminated with the following error:
Unknown error

 

 

David_G_Intel
Moderator
763 Views

Please share with us the following:

  • When did this issue start?
  • Can you share a video of the problem?
  • When did this issue start?
  • Did you check BIOS settings with the OEM?
  • Does this happen when you're on desktop?
  • Does this still happen with only the NVIDIA GPU?

This will help us replicate the problem on our side.


Regards, 

David G 

Intel Customer Support Technician 


GernotSc
Beginner
688 Views

I will try to make a video later. I just stumbled across the Reliability Monitor, here is the export:

https://1drv.ms/u/s!AiIWKeniW5z4gZJObBDQ31QZ_iZF1A?e=huZpRg

Maybe this helps already.

David_G_Intel
Moderator
503 Views

Thank you for the report. As a friendly reminder, please provide the information on the previous post to continue with the thread.


Regards, 

David G 

Intel Customer Support Technician 


GernotSc
Beginner
441 Views

Dear all!

 

  • When did this issue start?
    • It started a couple of weeks ago. Since then, every time I re-install Windows, it happens again and again.
  • Can you share a video of the problem?
  • Did you check BIOS settings with the OEM?
    • Yes, I did. Everything is up to date.
  • Does this happen when you're on desktop?
    • Yeah, once I open a program that tries to access the explorer (saving, downloading, etc. it happens - see video)
  • Does this still happen with only the NVIDIA GPU?
    • Yes, currently the NVIDIA is card is enabled. Intel 530 disappeared from my system (and I didn't install the driver again yet)


Should I try to install a driver for Intel 530? Searching for changed hardware doesn't bring anything up.

 

All the best

GernotSc

David_G_Intel
Moderator
434 Views

Thank you for the information. Let me investigate this request, I will post the updates on the thread.


Regards, 

David G 

Intel Customer Support Technician 


David_G_Intel
Moderator
380 Views

Hello GernotSc


Based on the information provided, the graphics driver does not seem to be the issue. This could be related to the memory, hard drive, or OS, It's recommended that you check the status of each component with the manufacturer to confirm they're working properly.


Regards, 

David G 

Intel Customer Support Technician 


David_G_Intel
Moderator
339 Views

We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored. 


Best regards,  

David G. 

Intel Customer Support Technician  


Reply