Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20621 Discussions

Arc A770 no display on startup

nrlh77
Beginner
2,624 Views

Hello, i just bought a Arc A770 16gb gpu. After first run and install drivers etc. When i restart there was no display. Then i turn on the resizable bar as it suggested from intel, still no display. After that i followed intel's suggestions at that link: https://www.intel.com/content/www/us/en/support/articles/000092760/graphics.html .

Even i clear cmos and turn on resizable bar again, same problem occurs. 

0 Kudos
10 Replies
Steevenoo
Novice
2,599 Views

In the bios, you must select in the graphic settings, "PEG SLOT"  

0 Kudos
nrlh77
Beginner
2,586 Views

Thanks to you i see that there is no gpu shown in bios, so there is no graphic setting. I guess the main problem is this. When I open the resizable bar after one restart there is no display and no gpu on bios either; I close it and open CSM it works. But without resizable bar i don't have full potential of my gpu.

0 Kudos
Steevenoo
Novice
2,581 Views

On my asus motherboard this where you find the setting :

IMG_20230409_123604.jpgIMG_20230409_123621.jpgIMG_20230409_123643.jpg

 

0 Kudos
nrlh77
Beginner
2,570 Views

Mine is also asus and if i open resizable bar there is no graphic configuration after 1 restart. When i turn it of and open csm, then everything goes back to normal.  

0 Kudos
Steevenoo
Novice
2,568 Views

maybe you should update the bios 🤔

0 Kudos
nrlh77
Beginner
2,563 Views

I already did. I will try to format when resizable bar is open. Maybe a clean start works for me. 

0 Kudos
Hugo_Intel
Employee
2,471 Views

Hello nrlh77


Thank you for posting on the Intel Communities. I am sorry you are experiencing no display issues with your Intel® Arc™ A770. If I may jump into the conversation, we noticed that you were going to perform a clean start on your system, so we would like to confirm if you still need assistance with this issue or if it was resolved.


If you still experience this problem, please let us know the following:


  • Share a short video showing this issue.
  • What type of connection do you use HDMI or DisplayPort? Do use any type of adapter?
  • What is your monitor's make and model?


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
nrlh77
Beginner
2,462 Views

Hello Hugo,

I tried every possible solution on internet and at the and my problem minimized but not solved.

So, here is what I sure about the problem;
-First opening of the computer, no display; i noticed that windows is opening properly but no display after i removed my pin password. So i tried alt+f4 and Enter few times like two ir three and computer shuts down normally.
-After one normal cycle of opening and closing windows without display, next i push the power button and it opens with like everything is normal and there is display.
-So i tried this like 50 times and same cycle every time. No display at first start.
-I am getting display when i restart computer after some use, but sometimes it not, so it's not same everytime. But i am sure when i close it from keyboard without display and open there is display next startup.

So the situation is like that and i went to the store yesterday, I gave my card to the support for refund of my money and they send it to intel for investigation.

For your questions:
I use Asus VG279QL1A With display port and i tried every port of the GPU and monitor connections, it's not about the monitor or the cable i am sure about that.

In addition, my system is;

Asus H610m-a D4

Intel i3 12100f

2*8 Gb 3200 mhz ram

550w psu

I was using my system with asus dual rtx 2060 till now, without any problem. 

0 Kudos
davfel
Novice
1,732 Views

the problem is the video card. the firmware is not loading display drivers on display port output until the operating system loads. I can verify this.

please intel fix this

0 Kudos
Hugo_Intel
Employee
2,417 Views

Hello nrlh77


Thank you for sharing with us this information. In this case, since the GPU is no longer available to do troubleshooting we will be closing this thread. We apologize that the Intel® Arc™ A770 GPU did not work as expected since the beginning. If you happen to continue experiencing this issue with a future replacement or any other issue do not hesitate to open a new topic. Please note this thread will no longer be monitored. Thank you for your understanding.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Reply