Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JQuil4
Beginner
458 Views

Can anyone help me where i can download the said driver??

When I try to run Sketchup2017 this error pop-up

The following errors were found when launching SketchUp:

- Your "Intel(R) HD Graphics" graphics card's OpenGL version is 2.1. SketchUp requires a graphics card that supports OpenGL 3.0 or better.

This is my Laptop specs:

Sony Vaio VPCEV25FX

intel core i3 350m

4gb ram

0 Kudos
1 Reply
AlHill
Super User
77 Views

You cannot download "said" driver. OpenGL is part of the graphics driver, which does not support the OpenGL level you want. Even if you were to update to the latest graphics driver, nothing would change.

 

Your device is from 2010, and no longer supported.

 

To solve this problem, you need to get a new(er) device.

 

Doc

Reply