Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,469 Views

G4560 and no signal on HDMI

Hello to everyone

I have a very annoying problem with my new PC and TV 55'' (I use my TV as monitor): sometimes on the TV appear "No signal", I will show my hardware situation:

TV Samsung JU6800 4k 55''

Motherboard MSI B250M Bazooka

CPU Intel G4560

8GB Ram

Screen resolution is set to 3840x2160 @30hz (not 60hz because, I suppose, I read in the specifications of Motherboard it only support 3840x2160 until 30hz)

1. If I turn on my TV and AFTER the PC, "No signal" appear on the TV. In this case I have to restart my PC (restart TV or change HDMI source or unplug and replug cable is not useful)

2. If I turn on the PC first and AFTER the TV, everything ALWAYS works right

But please note: if I turn off TV and PC and in less than 15/20 minutes I restart them, is not important if I turn on TV BEFORE the PC, everything works fine in this case.

So the problem persist ONLY when more than 15/20 minutes are spent and I turn on FIRST my TV. It sounds like that the TV, after that time, reset something that I cannot wake up if I restart the PC after the tv

I also tried to set the screen resolution of my PC to 1980x1200 @60hz: same problem.

Or changing UHD color settings and Istant On/Off on the TV: no useful results

Have somene some ideas? Can be the cable? Do I need of an external video card should improve the situation? Or it is a problem (bug) of Samsung TV?

Or, this is my idea, is there something G4560 drivers? I also tried to replace it with drivers on MSI website, but without improvents

ps: both TV and PC have last firmware and drivers installed

0 Kudos
7 Replies
Highlighted
Community Manager
16 Views

Hello, FerrarisIV.

 

 

Thank you very much for taking the time to reach the Intel® Communities Team.

 

 

Please try restoring the BIOS settings of your motherboard back to default. Additionally, you might want to try using another cable as well. Furthermore, please share with me your OS.

 

 

 

Antony S.
0 Kudos
Highlighted
Beginner
16 Views

Thanks for your reply.

First of all, my OS is Windows 10 64bit

I reset my Bios settings and after that the PC did not restart. So I started Windows in safe mode and removed driver and software in Display Adapter (Device Manager): at this point, restarting, it installed before a driver, then an update with date february, 28 of 2018.

But after 20 minutes (more or less), I turn on the TV, after the PC, No signal appear on the screen, until I restarted the PC again.

Regarding the cable, to be honest, I already changed the cable also if I am not sure which type of hdmi cable I am using... because my brother gave me it to replace my old cable (I thought it was the cause of "no signal" problem)

0 Kudos
Highlighted
Community Manager
16 Views

Thank you very much for your reply and the information provided FerrarisIV.

 

 

Allow me to share with you that we recreate this scenario with some machines at our labs and we were able to get signal either turning on the TV first and then the PC or turning on the PC and then the TV. I used a high-speed HDMI* cable (1.4). Please make sure you are using this type of HDMI* connection.

 

 

 

Antony S.
0 Kudos
Highlighted
Beginner
16 Views

So if i will buy another cable, i have to but hdmi 1.4 or i can buy also newer hdmi 2.0 ?

0 Kudos
Highlighted
Community Manager
16 Views

Thank you very much for your reply, FerrarisIV.

 

 

You can either get an HDMI* 1.4 or 2.0.

 

 

 

Antony S.
0 Kudos
Highlighted
Community Manager
16 Views

Hello, FerrarisIV.

 

 

I would like to double check if you were able to perform the troubleshooting steps that I attached to the post above and the results.

 

 

 

Antony S.
0 Kudos
Highlighted
Beginner
16 Views

Hello Antony,

I did not yet buy a new cable. For sure I will do in future but I don't know when, also because in my opinion there is a little problem of compatibility between one of these components: MSI mother board (its hdmi port works on 30hz) and TV JU6800 (its hdmi works on 60hz). At this point, probably, the CPU G4560 is the least suspect

Anyway I will not forget to update you when I will try a new cable, thank you

0 Kudos