Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
17665 Discussions

Graphic EX goes blank when 4k@60hz

dariofinardi
Beginner
161 Views

I'm using a MSI Prestige 14 EVO devices connected to Samsung LU28E590DS.

The connection is done through usb-c/hdmi2.0 and usb-c/displayport 1.2 cable.

When the graphic card is set to 4k@60hz or 4k@59hz, after 1hr / 2hrs of work the display begin going blank for few seconds.

The issue is intermittent and every 10 minutes or less (sometime less than 2 minutes) I loose the image.

I'm already in touch with MSI and they sent me a brand new device to make tests: same issue.

 

I found that the blank screen is not rising when I set 4k@50hz.

 

Note: both the monitor and cables are working with an HP Omen 015 with a nVIDIA RTX 2060 and a MacBook Air M1.

 

I'm using the last driver from your website and before I checked with last driver from MSI repository.

The very last driver from your website (I received it yesterday 9/aug/21) seems to have mitigated the issue and blank screen is less frequent than before (yesterday noon I was able to work at 4k@60hz experiencing no issues.... but today morning blank screen come back again and I switched to 50hz).

0 Kudos
1 Reply
AndrewG_Intel
Moderator
139 Views

Hello @dariofinardi

Thank you for posting on the Intel® communities.


We understand you have opened an internal Web Ticket with us and we will continue to help you through that channel. We will therefore close this community case in order to avoid duplication of efforts.


Best regards,

Andrew G.

Intel Customer Support Technician


Reply