Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
16871 Discussions

Hardware acceleration issues with chromium based browser with YouTube and maybe others on UHD620 ?

trsc0
Beginner
404 Views

Hello, When watching a video on YouTube, with chromium based browser (opera, edge chromium, chrome), the video is smooth, however when scrolling with the video on the screen, there is a lot of stutter, with vp9 and h.264 codecs. Making the browser run on my mx150, resulted on a very smooth experience (tested only on opera, with vp9). On Firefox, everything is smooth with the uhd 620. I tried Dailymotion, it was a lot smoother, but with chrome and opera, it seemed to be a bit of stutter.

 

My config : i7 8550u (with uhd 620, latest driver)

mx150

16go ram (dual channel)

hardware acceleration enabled (on enabled when possible)

 

0 Kudos
1 Solution
AlHill
Super User
155 Views

Lots of Chrome problems being reported. Have you contacted Google? Chrome and youtube do belong to Google,

 

Doc

 

View solution in original post

2 Replies
AlHill
Super User
156 Views

Lots of Chrome problems being reported. Have you contacted Google? Chrome and youtube do belong to Google,

 

Doc

 

View solution in original post

trsc0
Beginner
155 Views

hello, I didn't ask to Google yet, i didn't knew who to ask for this. I posted on opera forums. I will try to contact Google and see what they can do.

Reply