Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MIonu
Beginner
1,062 Views

Hp laptop bc414nq freez/lag on windows10 intel uhd620 and nvidia gtx 1050 4gb

This system has an intel uhd 620 and nvidia gtx 1050 4gb and ssd hard.

The big problem is when i set DUPLICATE/CLONE display of laptop (1920x1080 60hz full hd) to tv(1920x1080 60 hz full hd): in that moment when i try play videos from computer or youtube it starts lag/freez for 1s at 10-20s and is annoying. What it is interested, if i put out hdmi cable, it works perfectly.

-I have changed hdmi cable with another. It doesn't work.

-I have tried install a fresh windows10 build 1709,1803 or 1809. Is the same problem in any versions. The drivers are up to date.

It doesn't works. 

-I updated bios up to date. It doesn't works.

-I have installed drivers for intel hd and nvidia from product site. I have installed drivers from hp site. I have updated drivers from device manager. It doesn't works any method.

-I have tried to priority nvidia graphic and set maximum performance from nvidia control panel. I set maximum performance and for intel from intel graphic settings. It doesn't works.

-I set maximum performance in windows power options. There i set all to maximum performance. It doesn't works.

-I have put out the charger. In batery mode is the same problem. It doesn't works.

-I have tried to disable each graphic card. When i disable nvidia, i observed that intel graphic goes only for laptop display, it can' duplicate/clone for tv. I don't know if it is normal this.

-When i disable intel, nvidia graphic goes on laptop display and tv, it can duplicate/clone. On display tv it works perfectly, but on display laptop shows lags permanently on videos.

 

I don't know what to do. I am disperate. I can't see a movie without lag/freez. Please help me. Thank you.

0 Kudos
7 Replies
MIonu
Beginner
125 Views

Now i have constated something very strange for me. The laptop is working perfectly ok. When i used microsoft edge to watch movies, it was no lag/freez on both display. When i used microsoft movies & tv app to watch movies from hard they go perfectly on both display with no lag/freez.

 

So there is no hardware or driver issue. 

 

I always use firefox and kmplayer. I don't like microsoft edge and movies & tv apps. On both apps firefox and kmplayer is lag/freez on both display. What can I do?

 

Amy_C_Intel1
Employee
125 Views

Hello MIonu, Thank you for posting on the Intel® Communities. Have you tried reporting this behavior to their respective support teams? Try using other versions of the software. Amy C Intel Customer Support Technician Under Contract to Intel Corporation
Amy_C_Intel1
Employee
125 Views

If you have more questions, please let us know. Amy C Intel Customer Support Technician Under Contract to Intel Corporation
MIonu
Beginner
125 Views

Thank you for your help. I thnik that it was a software issue. I have installed Google Chrome and PotPlayer (i have configured to decode and play videos with NVIDIA graphic card) and now it is ok.

MIonu
Beginner
125 Views

Thank you for your help. I thnik that it was a software issue. I have installed Google Chrome and PotPlayer (i have configured to decode and play videos with NVIDIA graphic card) and now it is ok.

 

I will show all of you if someoene will have some issues as me.

Settings for PotPlayer to play with NVIDIA:

 

https://imgur.com/xrGfJ98

 

https://imgur.com/xTsXfff

 

https://imgur.com/y1vDk5U

 

https://imgur.com/fsfXomb

 

In DUPLICATE/CLONE With these settings PotPlayer will play just one display. And it plays on TV OUTPUT. 

 

In DUPLICATE/CLONE firefox lags/freezes. It is a problem with their software. With Edge or Google Chrome it works perfectly.

 

Another setting that I have made. To priority high use NVIDA on TV OUTPUT. From fresh new isntall windows at me it was INTEL UHD. What is the most strange and driver issues from intel and nvidia is that there is no settings to priority one of them. And WINDOWS 10 it has a setting that first output it is INTELUHD. 

 

How I saw this? In DUPLICATE Mode, at PotPlayer at Playback-Fullscreen Mode at Monitor if I try to choose It show me only INTEL UHD. 

How I have choosen NVIDIA- At NVIDIA Control Panel - Set up multiple displays- Here it shows only TV SAMSUNG because tv output of my laptop is on nvidia graphic card. I have moved the ''1'' from second setting with the mouse and then down the nvidia see a modify setting and ask for apply. I have applied. And in this moment NVIDIA output with high use on TV OUTPUT. When I have verified in PotPlayer, at monitor It appears only NVIDIA choose. And with this setting it plays perfectly all the movies.

 

From this point I think that it is a DRIVER ISSUE from INTEL and NVIDIA because it is not normal that my tv output to be first by Intelsoftware when my laptop hdmi output it is at NVIDIA. There is no setting to choose which software to use at tv output. By default is INTEL. You need to know somehow that it exists at many gaming laptopts tv output ONLY on NVIDIA.

 

Thank you very much for your help for me! Have a nice day!

 

 

MIonu
Beginner
125 Views

Please let me know that you will modify in your NEXT DRIVER SOFTWARE this issue!

Amy_C_Intel1
Employee
125 Views

I am glad to hear is working! You could also report this to your computer manufacturer, they configure this particular set up for your computer model. You can always keep on checking https://downloadcenter.intel.com/ for future driver releases. Amy C Intel Customer Support Technician Under Contract to Intel Corporation
Reply