Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JLumb
Beginner
311 Views

I have graphics HD Graphics 630 Version: 26.20.100.7262

I download:

Version: x.x.x.8141 Release date:4/27/2020 Size:348.48 MB

 

When I select INSTALL, I get : Install failed to start.

 

What did I do wrong?

 

 

0 Kudos
5 Replies
AlHill
Super User
208 Views

Download, run, and ATTACH (using the paperclip under the toolbar) the results of this utility:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

Doc

JLumb
Beginner
208 Views

@media only screen and ( _filtered_a ) {#yiv1669318235 html {}#yiv1669318235 table.yiv1669318235container {width:100% !important;}#yiv1669318235 .yiv1669318235hidden-for-mobile {display:none !important;}#yiv1669318235 .yiv1669318235callToAction, #yiv1669318235 .yiv1669318235callToAction td, #yiv1669318235 .yiv1669318235footer {font-size:12px !important;}#yiv1669318235 .yiv1669318235button .yiv1669318235text {font-size:12px !important;}#yiv1669318235 .yiv1669318235defaultIndentation {width:10 !important;}#yiv1669318235 .yiv1669318235text {font-size:12px !important;}#yiv1669318235 a.yiv1669318235button {width:96 !important;}#yiv1669318235 a.yiv1669318235buttonWide {width:118 !important;}#yiv1669318235 a.yiv1669318235buttonAuto {padding-left:1em !important;padding-right:1em !important;}#yiv1669318235 a.yiv1669318235button, #yiv1669318235 a.yiv1669318235buttonWide, #yiv1669318235 a.yiv1669318235buttonAuto {min-height:23 !important;line-height:23px !important;border-radius:4px !important;}#yiv1669318235 td.yiv1669318235buttonWrapper {width:98 !important;min-height:23 !important;}#yiv1669318235 img {display:inline !important;}#yiv1669318235 .yiv1669318235circle {border-radius:50%;}#yiv1669318235 .yiv1669318235square {border-radius:10%;}}@media only screen and ( _filtered_a ) {#yiv1669318235 table.yiv1669318235container {width:600px !important;}}@media screen { _filtered {}}#yiv1669318235 a, #yiv1669318235 a:visited {color:#015BA7;text-decoration:none;}#yiv1669318235 img {display:block;}#yiv1669318235 .yiv1669318235preheader {display:none !important;}#yiv1669318235 table {border-collapse:collapse;}Download, run, and ATTACH (using the paperclip under the toolbar) the results of this utility:https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Doc Download, run, and ATTACH (using the paperclip under the toolbar) the results of this utility: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility   Doc I have graphics HD Graphics 630 Version: 26.20.100.7262 I download: Version: x.x.x.8141 Release date:4/27/2020 Size:348.48 MB   When I select INSTALL, I get : Install failed to start.   What did I do wrong?     Download, run, and ATTACH (using the paperclip under the toolbar) the results of this utility: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility   Doc To change or turn off Forums email, log in as 300002269213@intel.com.isvc. Are notifications about this post getting annoying? Reply to this email with the word " mute". For Privacy and Legal notices, please visit these links: http://www.intel.com/privacy, https://www.intel.com/content/www/us/en/legal/terms-of-use.html.
n_scott_pearson
Super User Retired Employee
208 Views

Use this process:

 

  1. Download a fresh copy of the latest (8141 or newer) driver package.
  2. Disconnect from Internet. Unplug Ethernet cable or disable wireless.
  3. From Apps & Features, uninstall the Intel Graphics driver package.
  4. Reboot, keeping Internet disconnected.
  5. From Device Manager, if only the Microsoft basic Device driver is present (no Intel Graphics device and no Intel Graphics driver), go to Step 8.
  6. Uninstall the Intel Graphics device (add checkmark to delete all associated software).
  7. Go back to Step 4.
  8. Install the latest driver package.
  9. Reboot.
  10. Reconnect Internet.
  11. Test.

 

Hope this helps,

...S

JLumb
Beginner
208 Views

Scott, Interesting results:  I began your suggested procedure, downloading .8141 from Intel's driver site rather than using the Driver & Support Assistant.  Before beginning your entire procedure I just tried to the download.  It installed OK.  I checked elsewhere to see if .8141 is installed and it is.    I opened Driver & Support to see if it recognized .8141 and it still wants me to install .7262. I guess it's OK to ignore D&SA and carry on with .8141, right? John   
n_scott_pearson
Super User Retired Employee
208 Views

Yea, there may be a lag before 8141 appears via IDSA or Windows Update.

...S