Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
20378 Discussions

Intel A750 doing black screen, no signal and fan goes 100%

Olympio
Beginner
951 Views

Hello, I just bought a Intel A750 GPU and installed it in my computer.

 

First boot went fine, i also installed intel Arc control with the last stable graphics drivers, restarted computer, all fine. Then i played on sons of the forest for about an hour without trouble, but 30min later, while scrolling on the web my screen went all black with a no signal message, everything seems to work normaly ( Motherboard was fine, fans, rgb.. ) except for the A750 that was using it's fan at full speed.

I tried to restart the computer several times without success, tried many cable, i have 2 DP, 1 HDMI and 1 DP to HDMI but nothing changed, 95% of the time when i boot i have this no signal message on screen and my gpu fan going full speed. It happend 2 times of the maybe 15 tries that windows finally boots bot after only a few minutes on desktop and not even doing a thing black screen with no signal again. 

My build: Asus B550m plus wifi

R5 5600x

2 x 8gb ballistix 3600Mhz

asus tuf 550B

Dell 24" 165hz 

 

I tried to plug in my old 1050ti back quite a few times, was always working like a charm but then when i got back on a750 no signal.

 

I can't figure out how or why, i saw a few people having the same issue on reddit but even trying their ideas i could not manage to get it working. 

All i can say is that none of the cables worked well ( DP to dp  was the only showing screen .. for a moment ) , I also tried to start without SSD, nothing changed, one stick of ram no change.

 

As I saw i am not the only one experiencing this I hope you'll be able to help us.

Also i saw u were askip people to use intel SSU, i don't understand how that can work as computer can't boot with your gpu or only for seconds, and so we can't collect data.

Best regards,

0 Kudos
8 Replies
Olympio
Beginner
948 Views

Also i forgot to tell i am using the latest stable version for my CM ( TUF GAMING B550M-PLUS (WI-FI) BIOS 2806 )

0 Kudos
Jean_Intel
Moderator
913 Views

Hello Olympio,

 

Thank you for posting on the Intel️® communities. We understand that you are experiencing issues with your Intel A750.

 

You mentioned that you had 1050ti graphics on your system. When you installed the Intel A750. Did you make sure to eliminate all the drivers and leftover files from the previous graphics card?

 

Also, in your latest comment, the BIOS version installed on your system is 2806. This is not the latest version available for your system. Based on the information listed on the ASUS website, the latest BIOS version is 3002. Try updating the BIOS to the latest version. If you need recommendations for the BIOS update process, you should contact ASUS support for further information.

 

Best regards,

Jean O. 

Intel Customer Support Technician


0 Kudos
Olympio
Beginner
888 Views

Hello and thank you for your answer.

 


You mentioned that you had 1050ti graphics on your system. When you installed the Intel A750. Did you make sure to eliminate all the drivers and leftover files from the previous graphics card?


For the first  question, the answer is yes. I did my best with and without any graphic, nvidia or intel installed.

 

About the second question: 


Also, in your latest comment, the BIOS version installed on your system is 2806. This is not the latest version available for your system. Based on the information listed on the ASUS website, the latest BIOS version is 3002. Try updating the BIOS to the latest version. If you need recommendations for the BIOS update process, you should contact ASUS support for further information


I am living in the europe in (UTC+1) , when I did post a reply to my own message and talk about BIOS, in 24H format and according to 

Intel Community noreply@community-mail.intel.com  where the tues. 14 mars 20:59

the funny part is that I had no idead of my bios version number, i just knew that i was the last one so when I replied with the bios name i went on the asus website and just copy paste the name of the last BIOS, because i knew that i've installed that last BIOS earlier this morning. What I mean is that you reply the 03-15-2023 that a new BIOS is out. But trust me, as you can check on asus, that bios was released on 2023/03/14 and depending of the UTC it might be a bad luck of me but yeah, it was not released when I did my testing. 

 

Then, no matter if this come from me not using the latest BIOS that came the SAME day for a gpu already months old, that's still a hell of requirement if you keep tell me that a miss something. " Ok, you have a new CPU with less than 3yo Motherboard, you did unplug one of your ram, have only one disk ( according to your documentation with "basic configuration") but a brand new one to avoid any conflict, enable RE BAr, try 3 differents cables, latest bios even if it will come in the future"

Sorry for being sarcastic but understand me, that's my current requirement et still your card is malfunctionning.

 

Oh and the last nail on the toe, I did plug that card A750 in another pc with complete different build, not even same brand for motherboard powersupply etc. it did the exact same thing.

The good thing is that i have a brand new ssd landing somewhere.

I will do that extreme test, i will reset cmos, unplug everything, let only one stick, put a never used before ssd with ALL up to today bios and everything, firger crossed , 

 

I'll keep you in touch whenever it'll be done.

I sincerely sympathise with you for having to work in a company that obliges you to ignore customer trouble and go blind.

I like u intel, i truly want you tu success for your new gpu division, you card seems promising that's why i bought it and will be more than happy if you succeed.

 

But please for the love of god, I know, you know, everyone know that a 1st gen isn't easy to manage, that's why i bought the card, in order to support you, and why orders did the same, your performances are not the bests but you try to innovate. So please, when you are dealing with your beta testers gpu customers, be as empathetic as you are innovative.

Know that in industry having even 0,1% of card with real trouble is a normal thing ( 0,1% is low to my experience by the way but i don't know gpu manufacturing ), if you take good care of your early adopters, be sure that they will spread the good words on you.

 

Your sincerely,

 

 

 
0 Kudos
Jean_Intel
Moderator
844 Views

Hello Olympio,

 

We appreciate the information you have shared.

 

We understand that the new BIOS version came out recently, and it is not always necessary to notice the new releases as soon as they are released. However, since we caught the latest BIOS version, we recommended you install it because it is always important to keep your system up to date, the BIOS has a significant impact on your system, and every release may contain fixes that can help you with the issues.

 

We want to continue investigating this matter internally; however, before continuing with the research, we want to confirm the outcome of your "extreme test."


Let us know if you face any inconveniences.

 

Best regards,

Jean O.

Intel Customer Support Technician


0 Kudos
Jean_Intel
Moderator
827 Views

Hello Olympio,


We hope you are doing fine.


Were you able to check the previous post?

Let us know if you still need assistance.


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
Jean_Intel
Moderator
796 Views

Hello Olympio,

 

We hope you are doing fine.

 

We have not heard back from you. So we will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored.

 

Best regards.

Jean O. 

Intel Customer Support Technician.


0 Kudos
Olympio
Beginner
773 Views

Welcome back, and sorry for the wait i've been quite busy these days.

 

Luckily the seller did listen to my trouble and offer to send another card with return ticket in, meaning that I had two A750 for a moment.

I did not have to do the "extreme test", I just plugged in the new graphic card and it worked, then the old one and fan goes up then black screen, reboot and no screen at all again, plug the new one with restart windows starts in repair mod.

 

Been using the card for 2 days in order to check if everything was fine. Congratulation Intel you've done a pretty good card and quite silent, which was not the case of the 1st of I received.

 

I did a video of all that, plug-in-out thing with black screen of  death and holy new card, might upload it later if you wanna see for yourself.

Cheers

0 Kudos
Jean_Intel
Moderator
763 Views

Hello Olympio,


We are glad to know that everything is working fine with the new card. Since you have replaced the video card through your Place of Purchase, we will close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards.

Jean O. 

Intel Customer Support Technician.


0 Kudos
Reply