Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
11,429 Views

Intel(R) Graphics HD 4000 Driver for Windows 8.1 (Not Working Properly)

I have an Asus K55A with an Intel core i5 processor.

I installed windows 8.1 today and now my graphics adapter's driver is crashed. I cannot view multiple monitors or adjust my screen resolution settings as it is defaulting to the default microsoft driver.

I have updated to Driver Version:

10.18.10.3316

I still get this notice in the device manager:

This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

Object Name not found.

Can anyone advise, as I MUST have multiple monitors for work.

Thanks

166 Replies
Highlighted
Beginner
14 Views

Issues with Intel HD Graphics (R) 4000 Windows 7 Core i7

My issues began with GoPro Studio, The file could not be saved to my hard drive and I received CODE: Error 30

I looked everywhere and the best that I could find was to uninstall the Intel (R) Graphics 4000 driver and then reinstall it, easy right?\\

The new file from Intel would not compete the install many times.

I tried the Dell file, the Microsoft file, installing in order from Dell Chipset HD Graphics and add in and nothing will install a new driver.

My laptop monitor is working but my 2 LED monitors are not.

I have used the VGA, HDMI, DVI cables, installed the HP Monitor software but still nothing

Is there any help out there? I have not tried the Beta version yet but this has gone on for 4 days and I really need to fix this issue.

Thanks

0 Kudos
Highlighted
Employee
14 Views

What driver version are you trying to install? What is the exact error message you get during the installation?

If possible post some images of the message and post your dxdiag report here. How to get it?

Dxdiag Report: Type dxdiag in Start Menu> open> Save> Attach here.

Kevin M

0 Kudos
Highlighted
Beginner
14 Views

Is the thread still alive? If so..

Im using the acer p3-171 and hv been stuck with this issue over a year.

as for the driver, I've downloaded the latest ones from intels.

I'm sure how to attach a file here... so ill give u the link to my dxdiag file.

/servlet/JiveServlet/downloadBody/23705-102-2-28090/DxDiag.txt.zip https://communities.intel.com/servlet/JiveServlet/downloadBody/23705-102-2-28090/DxDiag.txt.zip

0 Kudos
Highlighted
Beginner
14 Views

Recently, I too had same problem when I my system from Windows 7 to Windows 8.1. After lots of research online I was not able to find any solution for this problem. The system said that Intel(R) HD Graphics is installed correctly and working properly but I was unable to open the software. Later I did one thing which solved my problem. On desktop right click and then click Graphics Properties from the menu. If there is any problem with the software, Windows will display it. I received the message that .Net Framework 3 and 4 is not installed and it prompted me to click to install. I did and it installed .Net Framework 3 and 4 from online and the driver software menu started to function and it works fine now. I hope this will help you. Try this friend!!!

0 Kudos
Highlighted
New Contributor I
14 Views

Looks like I never posted again to say mine was resolved for this issue. So not sure what version finally fixed it for me. But I am currently using the Intel supplied driver with date 12/18/2014 version 10.18.10.4061 and everything works great in Windows 8.1.

https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProdId=3712 https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProdId=3712

Oddly this download link doesn't show the version that I have installed. I will have to try installing the latest update for the HD4000 from this link which is currently dated 1/8/2015 version 15.33.32.4061 , though it has the same last 4 digits of my current version. Interesting.

0 Kudos
Highlighted
Beginner
14 Views

Hi all,

I know this is an old thread but have Intel managed to fix the Intel HD graphics issues around displayport adapters when multiple displays are being used. I have recently bought an ASrock z97m atx anniversary board, it was running my multiple monitor set up fine until in installed the latest Intel HD graphics drivers?

Anyone know anything about this?

Best Regards

Paul

0 Kudos
Highlighted
New Contributor I
14 Views

Intel HD Graphics 4000 and Windows 10 & Windows 8.1 ( Brightness fix with latest driver)

Brightness Fix with Driver Date 8/17/2015 )

Brightness problem Solved

Intel HD Graphics 4000 with NVIDIA® GeForce® GT650M graphics.

Install:

Intel HD Graphics 4000 Driver, Driver Date: 8/17/2015

Driver Version: 10.18.10.4276

Make sure you backup your registry first before proceeding!!!!

open regedit in Run Command

Registry has wrong value:

Currently reads as :

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4d36e968-e325-11ce-bfc1-08002be10318}\0000] "FeatureTestControl"=

"Edit DWORD 32 bit"= f000

Registry with New Value:

You needed to change the value in registry to: ( f008 )

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4d36e968-e325-11ce-bfc1-08002be10318}\0000] "FeatureTestControl"=

"Edit DWORD 32 bit"= f008

Then Restart Computer

Brightness Fixed with Latest driver.

Let me know if this was helpful to you

mailto:jrreyn02@outlook.com jrreyn02@outlook.com

0 Kudos