Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RWang15
Beginner
362 Views

[Intel][sMedio] Flicker issue under clone mode in Windows 10

Recently we hit a strange issue in the laptop of OEM customer with Intel 9th Gen CPU/GPU, it is ok in other Intel Graphic cards, and other IHV Graphic Cards.

 

When switching to Clone mode, the video presented in sMedio UWP DVD player will flicker.

 

1. When disabling MPO, this issue will have gone.

2. When there are some system UI above the player, for example, Taskbar, start-menu, this issue will have gone 3. When our OSD is enabled, this issue will also have gone.

 

Now OEM customer pushed sMedio to fix it as soon as possible, but we think it is related with graphic driver, especially HW MPO introduced from Intel 9th GPU, can you give some hints for us?

 

If MPO is disabled, Windows DWM will handle composition, if MPO is enabled, Windows DWM pass through UI and player to Intel Graphic driver side, and Intel Graphic driver will handle composition.That’s why I think this issue is caused by Intel Graphic driver.

Thanks.

0 Kudos
3 Replies
AndrewG_Intel
Moderator
196 Views

Hello RWang15

 

Thank you for posting on the Intel® communities.

In order to understand better your environment, could you please provide the following information?

 

1- DxDiag* report from the affected system following the below steps:

1.1. In the keyboard, press WinLogo key + R.

1.2. In the Run box please type dxdiag and hit Enter.

1.3. Click on Save All Information.

1.4. Open the report.

1.5. Use the option "save all information" to save the .TXT file.

Note: To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box.

 

2- Models of the other Intel® Graphics Cards and processors that do not experience this behavior. Please also provide the driver versions that are used with those Intel® Graphics Cards that do not experience the behavior.

 

3- Please provide details on how and where you are disabling MPO.

 

4- When you refer to "sMedio UWP DVD" do you mean you are developing a custom DVD player and/or working with APIs for a custom software app? Or do you mean DVD player from a third-party company (for instance, sMedio True DVD*)

 

5- Have you tested using another DVD video player? For instance, VLC*

 

6- Please provide detailed steps on how you reproduce the issue:

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

*Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third party endorsement of Intel® or any of its products is implied.

AndrewG_Intel
Moderator
196 Views

Hello RWang15

 

If you need further assistance, please let us know. We will be glad to assist you.

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

AndrewG_Intel
Moderator
196 Views

Hello RWang15

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

Reply