Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
81 Views

No tengo la opción de ''Escalar a pantalla completa''

Jump to solution

Utilizo la resolución nativa de mi laptop que es 1366x768 y tengo barras negras en los juegos con menor resolución. Se supone que hay una opción para escalar a pantalla completa, pero yo no la tengo, solo tengo una que es para mantener el escalado de pantalla.

(También adjunto imágenes con información de mi hardware y software)

0 Kudos

Accepted Solutions
Highlighted
Super User Retired Employee
53 Views

Of course you don't. You have to scale it yourself. Do the following:

  1. Start Intel Graphics Command Center and select the Display scene.
  2. Change the setting of the Scale parameter to Custom.
  3. A dialog will be displayed that presents two sliders. Use these sliders to adjust the size of the screen image to match your monitor.
  4. Apply the setting to make them the default.

Now, if you start up a game and see black bands on the left and right side, this is because the game presents in 4:3 aspect ratio mode and you have a screen that is fixed in the 16:9 aspect ratio. There is nothing that you can do about this - unless there are settings in the game itself for changing the aspect ratio.

Hope this helps,

...S

P.S. Support is provided in English. We use translator to handle text in other languages. Attaching photos and captures that contain non-english text is a useless waste of time. We cannot interpret text in image. Capture the text and send it to us instead. 

View solution in original post

1 Reply
Highlighted
Super User Retired Employee
54 Views

Of course you don't. You have to scale it yourself. Do the following:

  1. Start Intel Graphics Command Center and select the Display scene.
  2. Change the setting of the Scale parameter to Custom.
  3. A dialog will be displayed that presents two sliders. Use these sliders to adjust the size of the screen image to match your monitor.
  4. Apply the setting to make them the default.

Now, if you start up a game and see black bands on the left and right side, this is because the game presents in 4:3 aspect ratio mode and you have a screen that is fixed in the 16:9 aspect ratio. There is nothing that you can do about this - unless there are settings in the game itself for changing the aspect ratio.

Hope this helps,

...S

P.S. Support is provided in English. We use translator to handle text in other languages. Attaching photos and captures that contain non-english text is a useless waste of time. We cannot interpret text in image. Capture the text and send it to us instead. 

View solution in original post