Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ag2019
Beginner
858 Views

Video hardware decoding cause inaccurate color (atom x7-8700)

There's a problem with color when watching videos with hardware decoding. The picture is overly bright. In Chrome this happens only when there are no overlays over the video, for example if I pause the video, or scroll down so that the video is partially visible, the colors are normal.

 

I believe this is the same problem as in question "UHD620 video hardware decoding cause inaccurate color" (https://forums.intel.com/s/question/0D50P0000490V7bSAE/uhd620-video-hardware-decoding-cause-inaccura...). It appears this has been fixed only for the more recent cpus, however in the latest drivers (15.40.41.5058) for slightly older gpus (5th generation core & braswell) the fix hasn't been applied. Is it possible to get it fixed? I have been forced to disable hardware acceleration due to this problem so far...

 

0 Kudos
3 Replies
Alberto_R_Intel
Moderator
67 Views

ag2019, Thank you for posting in the Intel® Communities Support. In order for us to provide the most accurate assistance, we just wanted to verify a few details about your system: What is the model of the laptop? Which Windows version are you using? Which is the graphics driver version that is currently installed in the computer? Regards, Alberto R. Intel Customer Support Technician Under Contract to Intel Corporation
Alberto_R_Intel
Moderator
67 Views

ag2019, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter? Regards, Alberto R. Intel Customer Support Technician Under Contract to Intel Corporation
Alberto_R_Intel
Moderator
67 Views

ag2019, Is there anything else we can help you with? Regards, Alberto R. Intel Customer Support Technician Under Contract to Intel Corporation
Reply