Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,905 Views

i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

Hi :

I setup a new computer several months ago with the following hardwares/softwares:

CPU: http://ark.intel.com/Product.aspx?id=46472 Intel i3-530 Motherboard: http://www.gigabyte.com/products/product-page.aspx?pid=3572 Gigabyte GA-H55M-D2H rev 1.4 (BIOS version: F3) Monitor: http://www.ithaier.com/products/index.aspx?TypeID=19 Haier 22' LCD Video Cable: DVI ... Operate System: Windows XP Professional SP3 Graphic Driver version: 2011/3/1 14.46.4.5337 now (2010/9/28 14.42.8.5303 before)

When I turn the power of monitor off, then a sound like "USB device is plugged-in" will occured. Then I turn monitor power on, the light color of monitor is ORANGE, which means no video signal (it's BLUE color when there's video signal). This problem always reappear.

This monitor works well with my previous computer, which is P4 3.0 CPU + ASUS P4GD1 motherboard.

I've used computer for 10+ years, but I don't know how this happened this time, because it's my first time using such CPU with integrated graphic, I *guess* this problem may related to motherboard or CPU, I've asked Gigabyte support, no response yet.

Any hint will be appreciated.

Tags (2)

Accepted Solutions
Highlighted
Community Manager
5 Views

Re: i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

ah, with the driver 14.46.4.5313

when i turn off the monitor, the sound "USB device is plugged-in" will be played, and when i turn on, that sound is played again

it's just a minor issues, but i hope Intel will fix it soon

thank

PS: my processor is Intel Core I3-540

Mainboard chipset Intel H55 also

View solution in original post

0 Kudos
8 Replies
Highlighted
Valued Contributor I
5 Views

Re: i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

It's difficult to diagnose if you have no screen to check Device Manager. Does the same thing occur if you boot into Safe Mode? It sounds like you have to shut down or restart to restore your screen.

Highlighted
Community Manager
5 Views

Re: i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

Thanks you Curious!

I'll try SafeMode to see if it still occur after work. And yes, I have to restart to restore screen via blind operations with a series of keypress:

  1. WIN (start menu),

     

  2. UP (shutdown dialog),

     

  3. HOME (choose log out),

     

  4. DOWN (choose shutdown),

     

  5. ENTER (DO it),

     

lol...

0 Kudos
Highlighted
Valued Contributor I
5 Views

Re: i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

You might find some info in problem reports or performance information logs. I don't expect that SafeMode would report there however.

0 Kudos
Highlighted
Valued Contributor I
5 Views

Re: i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

Any progress? It looks like monitor support fades with time probably due to the logic circuits not matching newer standards. Thanks for the blind operation list. I had used this approach once but had forgotten how to do it.

0 Kudos
Highlighted
Community Manager
5 Views

Re: i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

hi lovetide

i has been installed the drive 14.46.4.5337, and i had the same problem as you

i uninstalled that driver and replace by 14.46.4.5313, everything works finely now :-$

so we can see clearly "newer maybe not better" :-$

hope that my experience can help you

sincerely yours

0 Kudos
Highlighted
Community Manager
6 Views

Re: i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

ah, with the driver 14.46.4.5313

when i turn off the monitor, the sound "USB device is plugged-in" will be played, and when i turn on, that sound is played again

it's just a minor issues, but i hope Intel will fix it soon

thank

PS: my processor is Intel Core I3-540

Mainboard chipset Intel H55 also

View solution in original post

0 Kudos
Highlighted
Community Manager
5 Views

Re: i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

I tried SafeMode, and it works properly.

I've uninstalled most softwares shipped in Gigabyte driver CD, only "Energy" software remained, this issue still stay here.

0 Kudos
Highlighted
Community Manager
5 Views

Re: i3-530: when monitor turn power off, then power on, no video signal any more

Jump to solution

Thanks for your information!

I haven't try 5313 driver, I'll try it tonight, but wish it have a better performance when playing game (some fade in/out window will make computer very slow with driver shipped in Gigabyte driver CD, and l got a very low FPS when playing Counter-Strike 1.6)

0 Kudos