Intel® ARC™ Graphics
Latest news and activity surrounding Intel® ARC™ Graphics. Get answers to your questions or issues when gaming on the world’s best discrete video cards!
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
221 Discussions

ARC A770LE Black Screen When Loading into Games

CLEARRTC
Beginner
1,500 Views

Hello All,

 

I have been working with my ARC A770 for several weeks and despite its idiosyncrasies it has been fine for the most part.

 

However Wednesday this week the card started causing issues in games.  I am unable to Open or play any games.  If I load a game, I will occasionally get a title screen or two before it crashes to a black screen.  It appears as soon as it has a 3D workload it crashes.  I had just finished benchmarking CS:GO and moved onto benchmark Fortnite when the issue occurred.  Afterwards I attempted Cyberpunk, Control, and PUBG all with the same Backscreen results.

 

I should also mention after the screen goes black, I see there is a reset on the USB bus, my keyboard and mouse LEDs go out then come back on a few seconds later.  I have a remote access to on the PC and I have checked from my laptop when the black screen happens the PC goes offline it is a full lockup/crash.  When I push the power button the system immediately turns off, there is no wait time while windows would perform a soft shutdown as happens when it is pushed in normal circumstances.

 

System Specs

AMD R5 5600X 

MSI Tomahawk MAX B450

G.Skill RipJaws 3600MT CL16 8GB x 4

Corsair AX850 Power Supply

 

1 - It is not Windows Update as I have not allowed it to update during my testing of the card.

2 - I was on the Oct 11th 3490 Driver but moved to the latest release when this started happening Nov 18th 3802.

3- Tried DDU (Display Driver Uninstaller) in safe mode and then rebooted and reinstalled the drivers.

4 - Installed both my RTX 3060 and RX6600XT with DDU / Current Drivers, both Cards launch and play games just fine

5 - Unplugged all drives installed new NVME and Fresh copy of Windows 10, performed all updates and installed driver 3802

6- Installed Fresh copy of Windows 11, all updates and driver 3802

 

 

I did Install the ARC A770 LE in a test bench at Work, an I7 11700K on an Asus Prime Z590-M

The Card was able to load and run a game (Fortnite) however I was only able to test the one as I ran out of time that evening.

 

While this might suggest an issue with my PC, two fresh installs of Windows and the Ability to run everything with both the 3060 and 6600XT on my system points the finger at the ARC card.

 

Thanks in advance for any assistance,

 

Carl

0 Kudos
1 Solution
RonaldM_Intel
Moderator
691 Views

Thank you for updating the Community post.

For now let's proceed to replace the card under the assumption it is a hardware issue (entirely possible).


I'll close this thread now and if for whatever reason the replacement has issues you can open a new thread and reference this one.

Regards,


View solution in original post

16 Replies
CLEARRTC
Beginner
1,490 Views

I ran the scan tool on the new Windows 11 install the results are attached.  I'll go back to the Windows 10 main install and post those next.

CLEARRTC
Beginner
1,486 Views

Here is the scan from the Windows 10 install.

CLEARRTC
Beginner
1,450 Views

So further troubleshooting.

I played PUBG on machine last night with my RTX 3070, and did a CS:GO Benchmark on it today no issues.

 

I was continuing to benchmark games with an RTX 3060 and RX6600XT on my machine to compare against the A770.  I was benchmarking Far Cry 6 and Red Dead Redemption 2.  Both worked fine on those cards.

 

I decided to give the ARC A770 another try.  To my surprise I got through three 1080P passes in Far Cry 6.  When I switched to 1440P the Benchmark didn't make it all the way through before a Black Screen crash.

 

I rebooted and Tried again, instant crash at 1440P when loading the benchmark this time.

 

I rebooted and tried it at 1080P since it was just working, however it also crashed right away with black screen.

 

I have attached my 3rd intel scan / diagnostic result.

CLEARRTC
Beginner
1,432 Views

So more hours of trouble shooting and I have had interesting results.

However, I was frustrated with ARC at this point and continued to benchmark the RX6600XT and RTX3060 in Far Cry 6 and Red Dead Redemption 2.  Over 40 benchmark runs between the two cards at different resolutions etc. with no issues.

 

Turning my attention back to the ARC card I was trying to figure out what may be different about the test bench I had work vs my personal machine (obvious platform differences aside)  the 11700K machine has an old Antec 650 Watt PS so I was fairly sure my Corsair AX850 was superior and was not the problem.  However I decided to try running a second external PS to power the ARC A770 a Corsair CX500 that has 465 Watts available over the 12v rail, more than adequate for the 225 watt ARC I would hope.

CX500.jpg

 

I seemed to have had success.  I was able to perform all Benchmarks with Far Cry and RDR2.  However when I went back to benchmark Control (one of the first games that gave me issues) I got through all my 1080P and 1440P passes but as soon as I tried a 2160P (4K) pass the machine crashed.  The behavior was now back it would crash anytime you tried to run a game.

https://youtu.be/VKVDX9kLmZ0

 

So last ditch I went back to my Corsair AX850 but removed my custom cables and used the OEM cable incase it was a resistance issue.  This seemed to work briefly, one of my last benchmarks I needed to get was of Fortnite  I decided to fire it up, this game would crash the machine consistently with the ARC card previously.  I seemed to have success I got into the game, configured the graphics settings I wanted and changed it to DX12 from DX11.  Restarted the game and launched a match.  It looked to be working fine but about 7-10 minutes in it crashed machine again.   I pulled the card and waited 5 minutes, put it all back in and setup a camera so I could capture it for you.  I ran a match again and the game crashed.  Link to the YouTube video below, the crash happens near the end.

https://youtu.be/vn99sBlq0rM

 

 

CLEARRTC
Beginner
1,380 Views

Has anyone had a chance to look at the Intel scan tool reports or at the issue I am experiencing?

 

CLEARRTC
Beginner
1,329 Views

So some additional information.  The first time ARC crashed loading a game it was Fortnite.  However looking back I did have crashes after about 2 hours of use in Both PUBG and Star Citizen, I had originally assumed in both those instances it was the game that failed not the card, but the behavior was the same.

 

I updated the motherboard to latest BIOS but still no joy.  After I had success with the Asus Prime Z590-M and 11700K, I decided to get a new motherboard for the Ryzen system.

 

I went from

MSI  B450 Tomahawk Max (latest BIOS)

 

To

Asus Prime Z590-PRO (Latest BIOS)

 

I have had some success with this system.  Fortnite crashes in the menu or just after launching the game, however it is no longer giving the black screen and rebooting the PC.

CLEARRTC_0-1670287875477.png

 

I was able to run benchmarks in Control and MW2.  I then ran Star Citizen for 2.5 hours without a crash or blackscreen/reboot incident.  The ARC Card is working much better but still need to resolve the Fortnite issue and determine why it was failing on the MSI B450 board.  The B450 Tomahawk MAX was highly reviewed and popular Ryzen board so I don't believe this is an edge case to be written off.

CLEARRTC
Beginner
1,317 Views

I am able to run Fortnite in DX11 mode but DX12 mode is what crashes it when either just loading Fortnite or loading into a match.

 

This behavior is since the latest update to Fortnite, prior to that DX11 mode did not work either.  I have attached yet another SSU scan.

CLEARRTC
Beginner
1,071 Views

I know its now the holidays but I did put up my original post 30 days ago.  Just curious if anyone has had the opportunity to review the intel SSU info that has been attached etc.

 

I had hoped to publish my review after a reply but could wait no longer.

 

RGB WARS - ARC A770 Review - YouTube

CLEARRTC
Beginner
862 Views

This is just so ridiculous now.  The card has just stopped working again in basically a new machine.  Replaced board and Chip and the ARC was working.  I used a 3060 for a few days to get some benchmarks and put the ARC back in and I am back in the same situation as before.

 

I booted fine, I installed the latest driver (Dec 21st) via the Intel Support Assistant.  I decided to play some Call of duty warzone.  Played 1 match, and was half way through a second when the machine black screen locked, again.  Now when I boot the machine and try to launch a game I get the black screen.

 

After the first crash I got this message from the BIOS.

 

ARC-Broken-Again.jpg

 

Do I just try and arrange an RMA at this point?  Is there stock to send me a new one?

CLEARRTC
Beginner
848 Views

I am attaching the latest SSU file.  I would have last night but it was 3:00am Eastern and I was to tired and frustrated to try to get the machine to boot with the ARC A770 again.

 

This thread is closing in on 6 weeks 700 views and still no replies from anyone but myself. 

Suzie1818
Novice
838 Views

From what you have written so much, I think you ran into a quite special case and thus few people could have the same experience as yours. I believe that's the reason why there has been no replies. I suggest you go for an RMA for this particular item.

CLEARRTC
Beginner
833 Views

Hey Suzie,

 

Thanks for the reply

 

No I expect most users would not troubleshoot this far.  However I wasn't specifically looking for another member or user to solve the issue.  Intel has reps responding to these posts, and reviewing the intel ssu scans but I haven't heard a peep from them yet.  It does seem to take them a while to reply (I am sure they are busy) but 5+ weeks in is pretty frustrating.

CLEARRTC
Beginner
836 Views

I am now getting hangs and Black Screens after loading to desktop.

 

I have opened a Warranty support request, which on its own was a bad process.  It asked me to enter the product number and serial number of the card.  I did and it told me it was invalid, it then told me to check the an arc support page to find the model and serial number, which was where I had found them.  I then scanned the QR code to confirm there were no typos and it again said it was not a valid serial number.

 

So I had to open a support request, in order to open a warranty support request later.

RonaldM_Intel
Moderator
737 Views

Hello @CLEARRTC 

As you pointed out the Intel support staff typically replies to Community threads within hours, that is why I started an internal investigation on why this one slip through our system unnoticed and long story short: there was a system glitch with the Communities server and our internal tracking system that resulted in this thread's creation going unnoticed by our support staff.

I sincerely apologize for this situation and rest assured that we are taking internal corrective actions to prevent this from happening again.

 

As for the issue at hand with your Intel Arc A770 LE card: my current understanding is that the issues are primarily occurring on AMD systems, right? If so, can you check if enabling/disabling the 'Secure Virtual Machine' (SVM) feature in BIOS makes any difference? This is just to rule out those "platform exclusive" features that may stand-out and this one is at the top of my head. Others that come to my mind are Resizable BAR and 4G Encoding (both should be ON). 

 

If the crashing continues we can continue on your Warranty support request since it may be possible you have a defective card.

 

I look forward to hearing from you again.

 

Best Regards,

Ronald M.

CLEARRTC
Beginner
721 Views

I just wanted to update the Community here.  Ronald took over my support ticket as well and working hard to get the issue sorted out.  I continued some troubleshooting efforts but to no avail and will be looking at my warranty options.


With my 3070 installed I rebooted the computer in safe mode
Ran DDU, removed all AMD/Intel/Nvidia Drivers
Rebooted
Loaded BIOS Defaults rebooted
In the BIOS confirmed SVM was disabled, confirmed ReBar and 4G encoding were enabled.
saved and exited, powered of machine
Installed the A770
On POST I got the message the installed VGA card was UEFI compatible and the system would boot with CSM enabled F1 for setup F2 to continue. I pressed F2
I then got a new BIOS screen saying TMP had detected a NEW CPU had been installed. Select Yes to reset the fTPM or No to leave it alone. As I do not use Bitlocker I clicked Yes to proceed booting
The monitor began cycling between its inputs and I got no more video
However I could see the system was booting (HDD Activity Light) and eventually the RGB controller software had loaded because the light pattern change back to the fixed colour I had set. I was able to confirm with caps lock and num lock the machine was not hung.
I pressed the power button for 2 seconds to initiate a shutdown, waited about a minute and the machine powered off.
I swapped which monitor was plugged into the Card in case it was some odd incompatibility.
Same result.
I Installed the 3070 again and once in Windows installed the latest driver I had downloaded for that card. (once in the past installing another GPU then putting the ARC back in got it working so I thought it was worth a hail mary)
I Shut the machine down installed the ARC A770 and plugged one screen in
I was greeted by the POST message a new CPU had been installed, but this message was not the fTPM message instead it was the message you see when you first post a new motherboard and cpu. I had to press F1 to enter setup, I confirmed the settings we wanted were still enabled and I rebooted.
The machine booted back to black screens with monitor cycling between inputs.
I shut the machine down and put the 3070 back in. I thought perhaps I could install driver 3959 and then put the ARC card back in and see if it would output an image. No dice as the installer did not detect and Intel product and ended the install.

However I am not sure if I had mention in the community post or not, when I had first gone back to the ARC, the Intel Driver Support assistant had found a new driver 4032, I downloaded and installed it. Did this driver package include any firmware updates?

I only ask as I saw in the community today someone else was complaining of the same issue after installing this driver.


RonaldM_Intel
Moderator
692 Views

Thank you for updating the Community post.

For now let's proceed to replace the card under the assumption it is a hardware issue (entirely possible).


I'll close this thread now and if for whatever reason the replacement has issues you can open a new thread and reference this one.

Regards,


Reply