Intel® ARC™ Graphics
Get answers to your questions or issues when gaming on the world’s best discrete video cards with the latest news surrounding Intel® ARC™ Graphics
1736 Discussions

a750 outputs photos losing colors when using Adobe Camera raw AI

Hexie9
Beginner
1,463 Views

无标题.jpg

0 Kudos
6 Replies
Carlos_L_Intel
Employee
1,439 Views

Hi @Hexie9,


Our support is only provided in English. We may not be able to translate screenshots attached to the thread. To better assist you, we use a translation tool, hence; the translation may not be completely accurate.


Thank you for posting on the Intel® communities. I'm sorry for the inconvenience this might have caused you. Please help me with the following information in order to assist you: 


  • Are you using a straight cable into the port, or are you using any type of adapter or docking station?  
  •  When did the issue start? Were there any recent changes?  
  •  Was the feature working before? 
  •  Is Resizable Bar enabled in the BIOS? 
  •  Can you share an image/video of what is supposed to look like? 
  •  To get more information from your system, please install the Intel:registered: System Support Utility (Intel:registered: SSU): https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel:registered: SSU will take you to the "Summary View". Click on the menu where it says "Summary" to change to "Detailed View". Click on "Next", save the report and attach it to your response.


Best regards, 


Carlos L.  

Intel Customer Support Technician.


0 Kudos
ding_yi
Beginner
1,378 Views

I have the same problem

0 Kudos
Carlos_L_Intel
Employee
1,354 Views

Hi @Hexie9,


 We noticed that you are having difficulties replying in this thread. In this case, we will contact you to the email address registered to your profile.



Best regards, 


Carlos L.  

Intel Customer Support Technician.


0 Kudos
Carlos_L_Intel
Employee
1,273 Views

Hi @Hexie9,


 Thank you for your time. We would like to let you know we were able to replicate the issue and confirm it fails with our latest PV driver 101.4314 and Beta 101.4335. The test was done using an Intel® Arc™ A770 Graphics + i5-12400 + Windows 11 22H2.


 While using the same system but with our latest internal driver build, the issue is no longer visible. You can see it in this video: https://youtu.be/dlIN0Nbd8mE  Please let us know if we missed any steps.


 For you to see the changes, it might take a couple of driver releases while the new code gets merged in the release drivers.


Best regards, 


Carlos L.  

Intel Customer Support Technician.


0 Kudos
Carlos_L_Intel
Employee
1,230 Views

Hi @Hexie9,


Were you able to check the previous post?  

Let us know if you still need assistance.  


Best regards,  

Carlos L.  

Intel Customer Support Technician.


0 Kudos
Carlos_L_Intel
Employee
1,198 Views

Hi @Hexie9,


We noticed that you are having difficulties replying in this thread. In this case, we will reach out to you to the email address registered to your profile


Best regards, 


Carlos L.  

Intel Customer Support Technician.


0 Kudos
Reply