Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ZChen57
Beginner
681 Views

The sound of the rotating motors is abnormal, and can not take off as I expected during position control

Jump to solution

I'm using my code to do position control with the Intel drone. First make the drone enter the ofboard mode, and then arm the drone. Then let the drone fly to a certain hight. This is the same code, which worked in my previous tests. Now when the drone is armed, the sound of the rotating motors is strange, just like it's vibrating instead of the fast wind sound which happens when the drone takes off. It's like the motor speed is very slow and the sound is abnormal, and the drone cannot fly up. Is that I set some parameters wrong in QGC so the speed of the motors is limited?

0 Kudos
1 Solution
Eliza_D_Intel
Employee
102 Views
Hello ZChen57, Thank you for your interest in the Intel Aero Ready to Fly drone. You can check the PWM parameters. The default values for PWM_MAX and PWM_MIN can be found here: https://docs.px4.io/en/advanced_config/parameter_reference.html#PWM_MIN Thank you and best regards, Eliza

View solution in original post

2 Replies
Eliza_D_Intel
Employee
103 Views
Hello ZChen57, Thank you for your interest in the Intel Aero Ready to Fly drone. You can check the PWM parameters. The default values for PWM_MAX and PWM_MIN can be found here: https://docs.px4.io/en/advanced_config/parameter_reference.html#PWM_MIN Thank you and best regards, Eliza

View solution in original post

Eliza_D_Intel
Employee
102 Views
Hello ZChen57, We would like to know if you have further questions on this subject. Thank you and best regards, Eliza
Reply