Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor II
868 Views

api version mismatch

Jump to solution

Hi,

I am really tired with this error and failed to figure out what is the problem. I want to run cpp project in Aero kit to do some functions using the realsense camera. I developed the project in another computer (ubuntuOS) and sent the project to the kit. I also sent the librealsense and did all the steps to install it. when I try to ran the project on the kit, I got "api version mismatch" error. The project works perfectly on the other laptop and both have the same librealsense.

I really appreciate any help or suggestion.

P.S: realsense demos work too.

Thanks.


Accepted Solutions
Highlighted
New Contributor II
26 Views

Finally It works!

 

To suffer from the same problem, check this : http://stackoverflow.com/a/21173918 Linux error while loading shared libraries: cannot open shared object file: No such file or directory - Stack Overflow

Thanks.

View solution in original post

0 Kudos
1 Reply
Highlighted
New Contributor II
27 Views

Finally It works!

 

To suffer from the same problem, check this : http://stackoverflow.com/a/21173918 Linux error while loading shared libraries: cannot open shared object file: No such file or directory - Stack Overflow

Thanks.

View solution in original post

0 Kudos