Community
cancel
Showing results for 
Search instead for 
Did you mean: 
YShin11
Beginner
1,363 Views

got trouble when flashing

Hi

I got my RTF kit few days ago.

At first, I had been tried to access FCU with built-in mavros until I decided to flash it and update to newer intel aero image.

I followed the instruction suggested here : https://github.com/intel-aero/meta-intel-aero/wiki/02-Initial-Setup 02 Initial Setup · intel-aero/meta-intel-aero Wiki · GitHub

However, during the procedure to flash, many error messages occured. ex) acpi INT35AA:01: Failed to find gmin variable INT35AA:01_CamClk as shown below

Anyway I continue to flash and finally got an error message :

My BIOS version is 1.00.11.

I tried intel aero image 1.00.02, 1.00.03, 1.3 with no success.

Are there anything I am missing during the flashing?

Thank you.

0 Kudos
3 Replies
idata
Community Manager
64 Views

Hello I.N.H,

 

 

Thank you for your interest in the Intel® Aero Ready to Fly Drone.

 

 

Thank you for providing the error messages that appear when you try to flash the image. The first thing I noticed was the multiple "gmin variable error messages". The only place where I have seen the word "gmin" is in the boot options (legacy). Please make sure that you are using the UEFI BIOS option, since that is the only mode supported.

 

 

You mention that you are using BIOS version 1.00.11, please flash the latest version before trying to flash the image. The instructions to do this are in the same guide that you have been following ( https://github.com/intel-aero/meta-intel-aero/wiki/02-Initial-Setup), and the latest BIOS version is 1.00.12 ( https://downloadmirror.intel.com/26500/eng/capsule-01.00.12-r0.core2_64.rpm).

 

 

Please let me know how this turns out.

 

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Andres V.
Lucas_M_Intel
Employee
64 Views

The gmin errors on dmesg are harmless.

I noticed you tried to flash an old version... You should try with a more recent one (1.3.1) that's available for download or wait for the 1.4 that has been released today and will have a link for download next week.

As per the boot message you may have changed the default boot option or corrupted the boot partition

by mistake. Try to select in the bios to boot from the USB device to flash a new image.

idata
Community Manager
64 Views

Hello I.N.H,

 

 

I was wondering if you could check the suggestions provided.

 

 

If you have any update or question, don't hesitate to contact us.

 

 

Regards,

 

Andres V.
Reply