Community
cancel
Showing results for 
Search instead for 
Did you mean: 
UGoya
Beginner
720 Views

wget -qO - https://download.01.org/aero/deb/intel-aero-deb.key | sudo apt-key add - This command is not working.

Jump to solution

I am using Intel Aero RTF drone.

 

I have successfully installed the Ubuntu on it, but when I to execute the command

wget -qO - https://download.01.org/aero/deb/intel-aero-deb.key | sudo apt-key add -

It is just processing and not giving any output.

 

Please help

 

Thanks

Utkarsh

 

 

0 Kudos
1 Solution
Eliza_D_Intel
Employee
154 Views

Hello Utkarsh,

 

It seems that the site was down, but now it's up and running.

Could you please try again the original command?

 

Thank you and best regards,

Eliza

View solution in original post

6 Replies
Eliza_D_Intel
Employee
154 Views
Hello Utkarsh, Indeed, I have received the same error when using it. Can you please check if with this line you have better luck? wget https://download.01.org/aero/deb/intel-aero-deb.key | sudo apt-key add - If it's not working, is it possible to skip this line and let us know if the other dependencies will get installed without this key? Thank you and best regards, Eliza
UGoya
Beginner
154 Views

Hello Eliza

 

I tried this above command also, but this also not working.

 

So I will skip this line and continue to install all the dependencies, if there is any problem i will let you know.

 

I also attach the screenshot of the output that I got after executing the command given by you.

Screenshot from 2019-03-05 16-20-36.png

 

But, Thanks for the response

 

Regards

Utkarsh

UGoya
Beginner
154 Views

Hello Eliza

 

I have tried this command

sudo apt-get -y install aero-system

 

But this has given the following error:

Reading package lists... Done

Building dependency tree      

Reading state information... Done

E: Unable to locate package aero-system

 

I think this is because of not executing the command which I skip.

 

So can you please check into this problem and can provide me the solution.

 

Thanks and Regards

Utkarsh

 

Eliza_D_Intel
Employee
154 Views
Hello Utkarsh, Thank you! You are right. Let me look into this and I will reach you back as soon as possible. Thank you and best regards, Eliza
Eliza_D_Intel
Employee
155 Views

Hello Utkarsh,

 

It seems that the site was down, but now it's up and running.

Could you please try again the original command?

 

Thank you and best regards,

Eliza

View solution in original post

UGoya
Beginner
154 Views

Hello Eliza

 

Thank You, command successfully worked for me.

 

And I was able to install all the dependencies.

 

Thanks.

 

Regards

Utkarsh

Reply