Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
6 Views

Facing problem to configure SCS server

I was trying to set up SCS server in a standalone system (the system is not in the domain). I followed the steps mentioned in the Intel_AMT_SCS_Installation_Guide.pdf downloaded from Intel website. After the installation of AMTConfig service I installed AMT Console. When I try to connect to the server from AMT console I am getting 403 error.

I have configured the CA, Database server and SCS in the same box. Any clue what could go wrong in this? Please let me know if you want any other information.
0 Kudos
6 Replies
Highlighted
6 Views

I was trying to set up SCS server in a standalone system (the system is not in the domain). I followed the steps mentioned in the Intel_AMT_SCS_Installation_Guide.pdf downloaded from Intel website. After the installation of AMTConfig service I installed AMT Console. When I try to connect to the server from AMT console I am getting 403 error.

I have configured the CA, Database server and SCS in the same box. Any clue what could go wrong in this? Please let me know if you want any other information.

We've receieved your question and will be looking into it.
0 Kudos
Highlighted
6 Views

I was trying to set up SCS server in a standalone system (the system is not in the domain). I followed the steps mentioned in the Intel_AMT_SCS_Installation_Guide.pdf downloaded from Intel website. After the installation of AMTConfig service I installed AMT Console. When I try to connect to the server from AMT console I am getting 403 error.

I have configured the CA, Database server and SCS in the same box. Any clue what could go wrong in this? Please let me know if you want any other information.

What version of SCS are you using? Also, make sure you are using the correct URL and the AMT config service is running. If you are setting up a enterprise TLS configuration make sure your URL is using https://
0 Kudos
Highlighted
6 Views

Quoting - RB (Intel)

What version of SCS are you using? Also, make sure you are using the correct URL and the AMT config service is running. If you are setting up a enterprise TLS configuration make sure your URL is using https://

SCS version is 5.1.0.50. AMT config service is running. and URL is also correct.
0 Kudos
Highlighted
6 Views


A few more questions...
Did youadd SSL support toIIS? You should be able to check this by looking at the properties for the default website; the security tab should indicate if ssl is on or not.

Where is IIS running? (the same system as SCS or somewhere else?)

Have you reviewed the SCS Trouble Shooting Guide that came with the SCS download? Chapter 3 addresses Error 403.

If the Trouble Shooting Guide does not address your problems can you set your logging option to "Verbose" and attach the log file with your next post? Theblog link http://software.intel.com/en-us/blogs/2007/06/14/just-the-faqs-my-living-faq-blog/ can help with enabling logging.

Finally, let us know what verison(s) of AMT you are working with.
0 Kudos
Highlighted
Black Belt
6 Views

Quoting - RB (Intel)

A few more questions...
Did youadd SSL support toIIS? You should be able to check this by looking at the properties for the default website; the security tab should indicate if ssl is on or not.

Where is IIS running? (the same system as SCS or somewhere else?)

Have you reviewed the SCS Trouble Shooting Guide that came with the SCS download? Chapter 3 addresses Error 403.

If the Trouble Shooting Guide does not address your problems can you set your logging option to "Verbose" and attach the log file with your next post? Theblog link http://software.intel.com/en-us/blogs/2007/06/14/just-the-faqs-my-living-faq-blog/ can help with enabling logging.

Finally, let us know what verison(s) of AMT you are working with.

Hello Sayatan,

Have you ever try the SCS Wizard?
This tool ensures all requirements be meet.

Javier Andrs Cceres Alvis
Blog Personal: http://speechflow.spaces.live.com/
Blog Intel: http://software.intel.com/en-us/blogs/author/javierandrescaceres/
0 Kudos
Highlighted
6 Views

Finally I am able to communicate to the SCS server but without SSL support. I reinstalled SCS to ensure it works in http mode not in https mode.. Thanks.

0 Kudos