Intel® C++ Compiler
Support and discussions for creating C++ code that runs on platforms based on Intel® processors.
7644 Discussions

Download a Very Old Install Package (11.1)

Stergiou__Jonathan
146 Views

I'd like to download and test a build of software we have for a legacy Itanium machine.  For this package, we require the Intel 11.1.064 compilers.  If I go to the downloads page, I can get the 11.1.080 install package but can't find other patch versions of 11.1.

Is it still possible to download and install the 11.1.064 compiler suite?  (We have a valid license, etc.)

Thanks.

0 Kudos
4 Replies
TimP
Black Belt
146 Views

You could submit a request on premier.intel.com (or possibly on the registration and licensing forum) for that specific version, but the deletion of that version from download menu seems to indicate that the later version is entirely equivalent except with some fixed bugs.

Stergiou__Jonathan
146 Views

Thanks for the input Tim.  A colleague may have the install packages here, so I'll see if I can get them locally.  If not, I'll contact Intel Premier Support.

You're correct that there were some bugs in that version which were corrected in 11.1.080.  Unfortunately the specific project we're looking at requires that exact compiler version.

Hope your reply helps someone in the future!

QIAOMIN_Q_
New Contributor I
146 Views

Hello Jona,

I will send you the specific package today, please let me know if that works for you.

 

Thank you.
--
QIAOMIN.Q
Intel Developer Support
Please participate in our redesigned community support web site:

User forums:                   http://software.intel.com/en-us/forums/

Stergiou__Jonathan
146 Views

Thank you for the offer Qiaomin, but I got the install packages and redistributable libraries from a colleague yesterday.  If those packages don't work I will contact you again.  For now, don't worry about it. 

Thanks very much for the offer and support!

Reply