Community
cancel
Showing results for 
Search instead for 
Did you mean: 
David_S_24
Beginner
106 Views

Eclipse version and CDT version for Parallel Studio XE 2020 C++ Compiler for Linux v19.1

greetings,

I have went through the release notes for the Intel C++ Compiler for Linux v19.1, but I

have not found out the required compatible Eclipse and CDT versions.

I want to have the latest eclipse version that this compiler supports.

thank you

david

 

 

0 Kudos
1 Reply
Viet_H_Intel
Moderator
106 Views

It is support 4.9 and later https://software.intel.com/en-us/get-started-with-intel-oneapi-linux-base-run-a-sample-project-using-an-ide 

Reply