Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
18 Views

Install intel c++ with eclipse > Error : missing managedbuilder

Dear experts,
I managed to install the intel c++ compiler on ubuntu 9.10, with the aid of the article
http://software.intel.com/en-us/articles/using-intel-compilers-for-linux-with-ubuntu
Following the ReadMe of Intel, we should install Eclipse, and finally, via "Help/Install New Software" , make the intel compiler a feature of Eclipse.

During this last step I got the next error:

Cannot complete the install because one or more required items could not be found.
Software being installed: Intel C++ Compiler 11.1 for Linux* 6.0.0 (com.intel.compiler.cdt.feature.group 6.0.0)
Missing requirement: Intel C++ Compiler 11.1 for Linux* 6.0.0 (com.intel.compiler.cdt.feature.group 6.0.0) requires 'org.eclipse.cdt.managedbuilder.core 0.0.0' but it could not be found

Anybody who could help me ?

0 Kudos
2 Replies
Highlighted
Moderator
18 Views

Quoting - loginonintel
Dear experts,
I managed to install the intel c++ compiler on ubuntu 9.10, with the aid of the article
http://software.intel.com/en-us/articles/using-intel-compilers-for-linux-with-ubuntu
Following the ReadMe of Intel, we should install Eclipse, and finally, via "Help/Install New Software" , make the intel compiler a feature of Eclipse.

During this last step I got the next error:

Cannot complete the install because one or more required items could not be found.
Software being installed: Intel C++ Compiler 11.1 for Linux* 6.0.0 (com.intel.compiler.cdt.feature.group 6.0.0)
Missing requirement: Intel C++ Compiler 11.1 for Linux* 6.0.0 (com.intel.compiler.cdt.feature.group 6.0.0) requires 'org.eclipse.cdt.managedbuilder.core 0.0.0' but it could not be found

Anybody who could help me ?


I'll move this over to our C++ forum where they can help you.

ron
0 Kudos
Highlighted
Employee
18 Views

Hi.
It seems that you also had the identical posting on Intel C++ compiler forum
http://software.intel.com/en-us/forums/showthread.php?t=70935
and I responded to it.

BTW, in your posting, you said you installed "eclipse" and I was not sure if you really meant eclipse (platform alone) or a eclipse-CDT bundle such as eclipse-cpp-galileo-SR1-linux-gtk-x86_64.tar.gz. You'd need the latter. You can see the download/installation instruction in the release note (Documentation/en_US/Release_NotesC.pdf in a compiler package) too if it helps.
0 Kudos