Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Owyn
Beginner
32 Views

Integration in VC++ studio 2008 can't be installed

Intel C++ Compiler Professional Edition for Windows* modification can continue, but take note

The following components can not be installed:
- Integration(s) in Microsoft Visual Studio*
Modification can continue; however, these components will not be installed because they require that a supported Microsoft* development tools be installed. Refer to the Release Notes for a list of the required Microsoft* development tools.

how can i fix it? i have 2008 express ( and 2010 and 2005 also, but 2008 was last installed )

0 Kudos
1 Reply
TimP
Black Belt
32 Views

Microsoft forbids GUI integration of 3rd party compilers in Visual Studio Express. Only 32-bit command line operation of those compilers is permitted.
Reply