Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Andreas_D_1
Beginner
94 Views

Intel 2016 C++ Parallel Studio, Eclipse package: Error parser does not work on Eclipse Kepler

Hello there :)

We are using  parallel_studio_xe_2016.2.062 on Linux Mint 18.0 (based upon Ubuntu, kernel is 3.16.0-38-generic #52~14.04.1-Ubuntu SMP Fri May 8 09:43:57 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux)

The Intel C++ compiler runs fine but we had to change "Eclipse IDE for C++" to version "Kepler".

We tried to install / update the Error parser (had been working in Linux Mint 17.2 or 17.1) but to no avail.

Adding the source folder in Eclipse again did not help - everything looks like if the Eclipse package for Intel is installed, but still the Error parser does not work.

Which is the systematic way to check / install this?

 

Many thanks -

Andreas

0 Kudos
1 Reply
Andreas_D_1
Beginner
94 Views

Hi - who could I turn to to get an answer please?

Andreas

Reply