Community
cancel
Showing results for 
Search instead for 
Did you mean: 
er2020
Beginner
108 Views

Intel C++ Composer XE for Linux -- user-config.jam

I'm running a test suite with the bjam tools from Boost.

I have created a ~/user-config.jam with:

using intel : : icpc : \\"-L/opt/intel/composerxe/bin\\"

Tried different variants of the above, and invoked them like this:

$sudo bjam intel

but it seems to fail to look into the right path:

sh: icpc : not found
some junk...
/bin/sh: icpc : not found

etc.

For comparison,

$sudo bjam gcc

works just fine. Also intel icc works just fine from an IDE.

Any suggestion for setting user-config.jam ?


0 Kudos
1 Reply
er2020
Beginner
108 Views

Update:

using intel : : /opt/intel/composerexe/bin/icpc ;

has worked...
Reply