Community
cancel
Showing results for 
Search instead for 
Did you mean: 
39 Views

Need help w C++ Composer on Linux....Need FlexLM for Linux

NEW REQUEST Need the current level of Flexlm that is available for Linux for Red Hat EL 5.

And a path to that, as well as user guide.

Customer fighting a C++ Composer install and needs Flexlm for Linux can only find Windows version.

Thanks ....Dave A. from Lifeboat Distribution.
0 Kudos
3 Replies
Om_S_Intel
Employee
39 Views

There is an artcle how to download it. It is available using http://software.intel.com/en-us/articles/performance-tools-for-software-developers-intel-flexlm-lice....

I am providing the short description below to down load.

You need to login to Intel registration center and go to page https://registrationcenter.intel.com/RegCenter/Download.aspx?productid=633. This page has dropdown list to select the approprite plateform to download FlexLM.
39 Views

Om,

My customer reports the following:

It doesn't have a release V5 for Redhat.

only rel. 3, 4. and those versions don't run on our V5 Op. Sys.

See the last error message.

*** Error: installed software will not run; package might be for the wrong platform, or corrupted
I can try - again, in case it was corrupted, but I ask

Does this run on V5.6 Redhat ?

Hubert_H_Intel
Employee
39 Views

Dave,
The error messagemay mean that 32-bit libs are missing on the license server since the Intel Flexlm License Manager is a 32-bit application that requires some portions of 32-bit system libraries.
The customer may try to find a 32-bit only machine for running the license manager services or install a 32-bit library package for RedHat 5.
Regards, Hubert.