Community
cancel
Showing results for 
Search instead for 
Did you mean: 
eos_pengwern
Beginner
64 Views

Problem installing Intel C++ 2011.11.344

Last night I installed w_ccompxe_2011.11.344 on my main development laptop, which has both Visual Studio 2008 and 2010 and was previously running smoothly with version 2011.10.325. Now, everything still works well in Visual Studio 2008, but if I try to compile a project in 2010 I get the error message:

>C:\\Program Files (x86)\\MSBuild\\Microsoft.Cpp\\v4.0\\Platforms\\Win32\\PlatformToolsets\\Intel C++ Compiler XE 12.0\\Microsoft.Cpp.Win32.Intel C++ Compiler XE 12.0.targets(43,5): error : Could not expand ICInstallDir variable. PlatformToolset may be set to an invalid version number.

I've never seen this message in any other context, so can anyone tell me what might have gone wrong and how I can fix it?
0 Kudos
3 Replies
Hubert_H_Intel
Employee
64 Views

Did you install the Update 11 (2011.11.344) as replacement or side-by-side to Update 10 (2011.10.325)?
eos_pengwern
Beginner
64 Views

I installed it as a replacement
JenniferJ
Moderator
64 Views

Please see the work-around in this thread: http://software.intel.com/en-us/forums/showthread.php?t=103275 and see if it helps solving your issue.

What is the previous version you have installed and is it installed to the "C:" default folder?

Jennifer
Reply