Community
cancel
Showing results for 
Search instead for 
Did you mean: 
77 Views

Version incompatibility

Does version 12.1 recognize a version 11.x license file? Or does a new license file have to be generated?
Thanks..Dave A. from Lifeboat Distribution
0 Kudos
1 Reply
Sukruth_H_Intel
Employee
77 Views

Hi Dave,
Yes You cannot use 11.1 license file to install 2011 version of the compiler,a new upgraded license file has to be generated from 11.1 to 2011.

Thanks & Regards,
Sukruth H.V
Reply