Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Cao__Yanmei
Beginner
215 Views

Visual studio 2012 required

I am now trying to link ABAQUS and visual studio 2012 and Intel Parallel studio XE 2013. However I cannot find a visual studio 2012 that updates properly.

 

I tried VS2010 as well, but I need a vcvarsall.bat in the VC fold, but I cannot find one.

 

So far, I either need to have a nice VS2012, or a vcvarsall.bat for my VS2010.

 

Thank you!

0 Kudos
3 Replies
RahulV_intel
Moderator
215 Views

Hi,

Could you try with the latest version of Parallel studio and let us know if you are facing any issue.

Currently we only support Parallel studio 2017 and above versions.

 

--Rahul

RahulV_intel
Moderator
215 Views

Hi,

A quick reminder to try out with the latest version of parallel studio and let us know if it works.

 

--Rahul

RahulV_intel
Moderator
215 Views

We are closing this thread. Feel free to post a new query if your issue still persists.

--Rahul

Reply