Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Ron_Green
Moderator
80 Views

Xcode 5.0 not currently supported by the Intel Compilers

25 October 2013 - Intel released Intel(R) Composer XE 2013 SP1 for OS* X, Update 1 today, 25 October 2013.   This compiler and all subsequent compilers will support Xcode 5 / Maverick. 

If you have an older vesion compiler and need Mavericks support or Xcode 5 support you will need to upgrade to the Composer X 2013 SP1 Update 1 compiler or newer. 

CONFUSED about names and versions?  Go here:  http://software.intel.com/en-us/articles/intel-compiler-and-composer-upd...

----

old note:

Apple released Xcode 5.0 for OS* X 10.8 Mountain Lion 18 September 2013.

The Intel Compilers for OS* X currently do no support integration into Xcode 5.0.  We will support Xcode 5.0 in a future update release.  We recommend that customers NOT install Xcode 5.0 on their systems until we have support in the Intel Compilers.  At this time we do not have a date for the release of the Intel Compilers for OS* X.

ron

0 Kudos
2 Replies
Levi_Morrison
Beginner
80 Views

I discovered this too late and have installed Xcode 5.0. Is there a way to get updated the moment there is support for Xcode 5.0?

Ron_Green
Moderator
80 Views

I will post a note to this article when the Update 1 compiler comes out.  We expect that Update 1 will be released in the next several days, so it should not be long.

ron

Reply