Community
cancel
Showing results for 
Search instead for 
Did you mean: 
klemer
Beginner
1,205 Views

c++ 9.1.042-1 compatbility ?

Jump to solution

Hi.

We got customer using c++ 9.1.042-1 on rhel 4.6 .

We want to upgrade to rhel 5.3.

Does the compiler & flexlm will continue working ??

regards

Shalom.

0 Kudos
1 Solution
TimP
Black Belt
1,205 Views
There's not enough information to answer about C++, except that you will be outside the range of supported configurations. The most likely problem would be with the g++ on el 5, although old, still being newer than any available when icpc 9.1 was developed. That might be dealt with by installing a g++ in the range supported by your icpc.
I don't think you should have difficulty with flexlm.

View solution in original post

1 Reply
TimP
Black Belt
1,206 Views
There's not enough information to answer about C++, except that you will be outside the range of supported configurations. The most likely problem would be with the g++ on el 5, although old, still being newer than any available when icpc 9.1 was developed. That might be dealt with by installing a g++ in the range supported by your icpc.
I don't think you should have difficulty with flexlm.

View solution in original post

Reply