Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
218 Views

forum broke - login not available until post or reply

Jump to solution

Login missing from community front page. Must post (ro reply) to get to log in

Jim Dempsey

0 Kudos

Accepted Solutions
Highlighted
Moderator
163 Views

Hi Jim Dempsey,

To login to the Intel community page. Please follow the below steps:

  1. Open the URL: https://community.intel.com/
  2. Click on the Sign In option which is present at the top right side the page (Left to Language Selector).
  3. Enter your Sign-In details (Username & Password).

GouthamK_Intel_0-1597057142934.png

 

Please let us if this what you are looking for.

Have a Good day!

 

Thanks & Regards

Goutham

View solution in original post

0 Kudos
4 Replies
Highlighted
Moderator
164 Views

Hi Jim Dempsey,

To login to the Intel community page. Please follow the below steps:

  1. Open the URL: https://community.intel.com/
  2. Click on the Sign In option which is present at the top right side the page (Left to Language Selector).
  3. Enter your Sign-In details (Username & Password).

GouthamK_Intel_0-1597057142934.png

 

Please let us if this what you are looking for.

Have a Good day!

 

Thanks & Regards

Goutham

View solution in original post

0 Kudos
Highlighted
Moderator
113 Views

Hi Jim Dempsey,

Could you please confirm if your issue is resolved?


Thanks & Regards

Goutham


0 Kudos
Highlighted
101 Views

Yes.

This is the case where the solution is obvious, once you know the solution.

Jim

0 Kudos
Highlighted
Moderator
83 Views

Hi Jim,

Thanks for the confirmation!

As this issue has been resolved, we will no longer respond to this thread. 

If you require additional assistance from Intel, please start a new thread. Any further interaction in this thread will be considered community only.

Have a Good day!


Regards

Goutham


0 Kudos